Jump to content
Sign in to follow this  
Frankenstien

Optimal L1 Data Zone Start LBA: None Found! (VTS_01)

Recommended Posts

I have just had my first occurrence of the ImgBurn 2.3.0.0 'Optimal L1 Data Zone Start LBA: None Found! (VTS_01)' dialog, and am unfamiliar with how to proceed.

 

I have ripped plenty of my movie titles using DVDD3540 & AnyDVD (latest version, as of 01AUG07, 6.1.6.7) and then burned the MDS(/ISO) file (pair) to Verbatim DL+R media using ImgBurn (with AnyDVD exited or disabled) w/o any troubles of this nature in the past.

Is this more of an idiosynchracy to do with the original commercially pressed discs and the way the layer breaks were set up? Can I expect a successful burn if I elect to click 'Yes' in the dialog and simply continue? P.S. answer (having gone ahead and tried burning the disc): the burned disc halts at 2540 (counter), mid-way through disc playback - unacceptable.

The title in question is Deadwood - Season 3, Disc 1.

 

Something else I've never been presented with in ImgBurn is the 'Select Layer Break Position' GUI pop-up (encountered with Deadwood S3 D2).

Is this another idiosynchracy similar in causation to the above?

FYI - for Deadwood S3 D2, the GUI pop-up is reporting an 'Average' layer break positional status and once the operative layer break info line is selected, 'OK' can be clicked in the GUI pop-up to carry on with the burn - the burned disc works acceptably, notwithstanding an awkward scene transition (momentary freeze) or two.

 

TIF, FFF

Share this post


Link to post
Share on other sites

v2.3.2.0 is the latest version and is the one you should be using.

 

You'll probably find the dvd content was built for a PTP layout disc rather than OTP. Sometimes when that's the case, it's not possible to correctly align a cell where it needs to be for OTP layout (which is what the DL writable discs are).

 

All you can really do is insert some more cells in the hope it will then work. The more space used (or going to be used) on the disc, the less ImgBurn has to play with for getting the correct alignment.

Share this post


Link to post
Share on other sites

I've never seen a commercial DVD Video with PTP, but it sure would kill dual layer copying :)

 

Do as LUK says and split some cells round the middle of the disk. Use VobBlanker to do this.

 

Regards

Share this post


Link to post
Share on other sites

I will get ImgBurn 2.3.2.0 and install forthwith - thanks for making me aware of the update. I have enjoyed using your program and these are really the first difficulties I've encountered using it in a long time.

 

In the meantime, I have also searched the ImgBurn error dialog title at another forum and found this thread, which I have posted to and bumped (hopefully referencing the thread doesn't violate this forum's rules - if so, my apologies).

 

'chef' over there made the suggestion to the thread's author to "use Imgburn to fix and set the optimal LB". I have examined the ImgBurn Settings>Write tab, Options>Layer Break (For DL Media) and the 'Calculate Optimal' selection seems to be the programs' default installed configuration, however, my unfamiliarity with many of the Settings tabs and Options precludes my assumption of having homed in on the right setting as thorough or conclusive.

 

I have copied the problem discs' file contents (with AnyDVD6167 enabled) to HDD (equivalent to 'ripped in file mode'?) so as to have an alternative set of the original disc files, as opposed to the MDS/ISO file sets created by DVDD3540 (correctly configured to work in unison with AnyDVD6167, enabled).

 

Would it be possible to solicit some guidance (or link to appropriate ImgBurn online guide section) as to using ImgBurn to optimize the Layer Break Position and/or deal with the PTP to OTP issue(s)?

 

I am not well versed with the meaning or dynamics of PTP vs. OTP or how to deal with the issue(s) I'm facing.

 

TIA, FFF

Share this post


Link to post
Share on other sites

If you have the actual files, just use Build mode - read the Guides forum.

 

If that's not working (I'm a little confused now as to what you're trying exactly!), you've no choice but to make the files smaller and/or create new cells (by splitting existing ones).

Share this post


Link to post
Share on other sites

Don't play around with the setting unless you know what you are doing. They work right out of the box. So, if you have, reset them to default.

 

As well, we are not interested in your decryption methodolgies/programs.

 

It is highly unlikely the disk is PTP. If, on the infinitesmal chance it is, you may need to re-author it by splitting cells, as we have already advised.

 

Regards

Share this post


Link to post
Share on other sites

I'm somewhat surprised you've never seen a PTP disc blu, back when I actually used to mess around with them, loads of mine were!

 

I guess you only really notice it when L0 L1), it might aswell be OTP for all the difference it makes.

Share this post


Link to post
Share on other sites

Never a commercial movie one LUK :) Game ones, yes.

 

Always learning :)

 

Regards

Share this post


Link to post
Share on other sites
I've never seen a commercial DVD Video with PTP, but it sure would kill dual layer copying :)

 

Do as LUK says and split some cells round the middle of the disk. Use VobBlanker to do this.

 

Regards

 

For awhile, it seemed like one in five of my commercial DVDs were PTP, but now maybe only one in ten. I noticed a lot of BBC region 1 DVDs are this way. Luckily I've never encountered one that I couldn't re-master in file mode to make a valid OTP copy.

Share this post


Link to post
Share on other sites

Thanks for the feedback fellas ... I'll post back once I've confirmed OTP vs. PTP ... my thinking is that my issues may have more to do with the use of (DVDD3540 &) the latest AnyDVD (v6167 could be the culprit) than with ImgBurn or the original media ... which will likely turn out to be OTP ... as forseen by blutach & fordman.

FFF

Edited by Frankenstien

Share this post


Link to post
Share on other sites

Upon re-examining Deadwood - Season 3, Discs 1, 4 & 5 (using PlexTools Professional V2.35 --> CD/DVD Info - Type:), I find that they are:

'DVD-ROM ,2 layer(s) (PTP)' ...

 

I wasn't positive about the disc type before, now I've confirmed the three titles mentioned above as PTP ... LUK, you called it from the get go ...

 

Rather than get involved with cell-splitting, re-mastering or other more complex solutions, I've taken another approach with my PTP discs (suggested by Webslinger & Spanky over at SlxSxft's forum) ... to use CloneCD to 'Copy CD' (not on the fly but to & from [normally temporary] files) to DL+R media ...

 

I don't understand why CloneCD can avoid the issue(s) encountered by ImgBurn Writing the same disc content from different file types (IMAGE.DVD [and multiple data files] vs. *.MDS/*.ISO) - is it because DVDD & ImgBurn are transcoding the info when they are Reading? Or?

Share this post


Link to post
Share on other sites

Anything (eg Clone DVD but certainly not ImgBurn) that transcodes the source down to DVD-5 size (ie writing to a DVD+R) will make it OK. It's just a straight 1:1 copy which would be hard. Cell splitting is not all that hard - just use VobBlanker - guide on site.

 

Regards

Share this post


Link to post
Share on other sites

lol if you've done it in CloneCD you've moved the layerbreak to some other random position and basically it's now invalid and out of spec. There's no magic going on here, it's just not telling you about the problem.

 

Please put one of the original discs in the drive for a second and copy + paste ALL the info ImgBurn shows in the info panel on the right of the main window. You can see the layer distribution down the bottom of that lot.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.