Jump to content
Sign in to follow this  
viktor

pressing erase button while analyzing file makes imgburn freeze

Recommended Posts

when opening a cuesheet+mp3, imgburn starts to analyze the audio file. if one presses the erase button during this period, imgburn stops responding (as for me, the taskbar also did)

Share this post


Link to post
Share on other sites

I tried this

 

Inserted a CDRW disc

Write mode

Loaded the .cue file

Pressed the write button

The analyze started

During the analyze I pressed the erase button and did a quick erase

The analyze continued after the erase was done

 

:)

Share this post


Link to post
Share on other sites
lol don't do it then.

 

obviously i can avoid that. i didn' wrote about this just coz i'm too bored :rolleyes: but i did coz i thought it may worth disabling that button while analyzing, for example.

 

others might be happy if they didn't have to restart their pc when they face this for the first time ...

Share this post


Link to post
Share on other sites
I tried this

 

Inserted a CDRW disc

Write mode

Loaded the .cue file

Pressed the write button

The analyze started

During the analyze I pressed the erase button and did a quick erase

The analyze continued after the erase was done

 

:)

 

yeah it's fine here too now. i'm trying to realize how the freeze i mention could be reproduced

Edited by viktor

Share this post


Link to post
Share on other sites

Are you sure the freeze wasn't just the program waiting for you to click the quick/full/cancel button in the box that pops up when you click the 'Erase' button?

 

Maybe the box was hidden (dodgy z-order) and that's why you couldn't see it.

 

Or maybe you did see it, clicked the button and that's when it hung?

 

Really I should disable all the buttons/menu options when it's analysing the files, not just the erase one.

Share this post


Link to post
Share on other sites
Are you sure the freeze wasn't just the program waiting for you to click the quick/full/cancel button in the box that pops up when you click the 'Erase' button?

 

Maybe the box was hidden (dodgy z-order) and that's why you couldn't see it.

 

Or maybe you did see it, clicked the button and that's when it hung?

 

Really I should disable all the buttons/menu options when it's analysing the files, not just the erase one.

 

as far as i remember i pressed it. however the drive led didn't blink

i tried to launch task manager (to check cpu load), and i pressed show processes from all users (i got used to that...), and then it never came back, and the taskbar was unclickable too

 

i'll let you know if i find out how did i procude that :D

Share this post


Link to post
Share on other sites

ok now i tried ~10 times, and it won't freeze :) so it could have been some accident or donno, but if i face it again i'll try to watch it more carefully

 

eh it gets funnier:

 

screenshot009mb3.png

 

this screen came after i erased it and then let it analyze, and then erased it again, and all this a few times :)

 

edit: i had to restart imgburn coz it kept saying it's unable to lock the drive for exclusive access... it's working now... :)

Edited by viktor

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.