Jump to content

Miscompare Write Speed


numbedaway
 Share

Recommended Posts

This is basically what appears on the left when i put in the Disc. Its a Memorex DVD+R DL and it supports 2.4x to 8x. What i don't understand is why every time i start to burn an xbox 360 game image file, even though i selected 2.4x as my setting speed, it miscompares and goes automatically to 4x as its speed. I cant play any of the games ive so far downloaded because of this. Everything else burns correctly. HELP!

 

OH BTW: My friend who also uses imgburn for the same purposes also has 4x,6x, and 8x as the values in the row of supported write speeds. What makes absolutely no sense is that his goes straight to 3.3x as the "Got:" speed and it still works for him.

 

PLDS DVD+-RW DH-16A6S YD12 (ATA)

Current Profile: DVD+R DL

 

Disc Information:

Status: Empty

Erasable: No

Free Sectors: 4,173,824

Free Space: 8,547,991,552 bytes

Free Time: 927:32:74 (MM:SS:FF)

Supported Write Speeds: 4x, 6x, 8x

 

DVD

Edited by numbedaway
Link to comment
Share on other sites

Hi and welcome to the forum, numbedaway! :)

 

Supported Write Speeds: 4x, 6x, 8x

These are the write speeds that your combination of burner/firmware/media allows for. So it's not possible to burn at 2.4x speed.

 

I doubt your playback problems are caused by this issue. IMHO the lowest write speed = best burn quality is a myth.

 

Post a burning log - it might show something.

 

I guess your friend has another burner?

Link to comment
Share on other sites

Haha Thanks. Well yeah, im actually a beginner at this whole burning process. I have no idea what goes on usually. I really don't want to replace my whole driver just to figure out what the problem could be. To be honest i wouldnt know where to begin on how to replace it.

 

Right now i will try burning at 6x speed, ive tried burning at 4x already which led to my 4th wasted disc.

 

If that theory is just a myth then is there even a slight possibly 8x will work but 2.4x won't?

 

BTW if i were to update my firmware on my driver i would basically hit the properties section of the driver and just search for updates?

 

Is it possible that the image file is corrupt in any way?

 

Current situation: Okay its burning at 6x.

Edited by numbedaway
Link to comment
Share on other sites

The "optimal" burning speed = best quality varies from burner model to burner model.

 

I couldn't find any updates for your burner.

 

If you know how to use a screw driver - you should also be able to replace a burner.

Link to comment
Share on other sites

I 21:56:40 ImgBurn Version 2.5.0.0 started!

I 21:56:40 Microsoft Windows Vista Home Basic Edition (6.0, Build 6001 : Service Pack 1)

I 21:56:40 Total Physical Memory: 3,405,072 KB - Available: 2,602,136 KB

I 21:56:40 Initialising SPTI...

I 21:56:40 Searching for SCSI / ATAPI devices...

I 21:56:40 Found 1 DVD

Link to comment
Share on other sites

Read the pinned topic in the support forum. Throw out the cheap Memorex (actually Ritek) discs and buy decent Verbatim, +R, 2.4x, MKM-001-00, Made in Singapore.

 

Regards

Link to comment
Share on other sites

I am also having the same problem. I use verbatim DVDs and I am only having this problem after I updated to the new 2.5.0.0 today. I dont remeber what the older one was but I think it was over 10 months old. I have always been able to burn at 2.4x with the same setup till today.

The supported write speeds show:4x,6x,8x,10x but the DVDs show 8x max.

When I first did the update I just installed new over the old and when it asked if I wanted to keep my settings I picked no. And after wasting my first disc I uninstalled and rebooted and tried 2.5.0.0 and 2.4.2.0 but keep getting supported write speeds show:4x,6x,8x,10x.

I was wondering if there is something in the settings that can fix this back to the way it was? or do you think I lost or damaged a driver?

 

help please

Link to comment
Share on other sites

I was wondering if there is something in the settings that can fix this back to the way it was? or do you think I lost or damaged a driver

There's nothing to be fixed: the older versions simply didn't tell you about this write speed mismatch. Look in the older logs (you can find them in ImgBurn's Help menu) and you'll see that the burner used 4x anyway.

 

If you want more help then please start a new thread and post the log from the failed burn.

Link to comment
Share on other sites

Thanks for the info mmalves.

I thought 360 games had to be burned at 2.4x speed to work. And after over 100 successful burns that all play flawlessly I assumed that I was burning at 2.4x speed. But the new one I thought wouldn't play cause of the 4x burn also plays flawlessly. I guess that will also be the case for my laptop that I haven't updated to 2.5.0.0 because its supported write speeds are:2x,4x and I've been trying to get 2.4x out of it the whole time.

Thanks again for the help and info mmalves

 

and thanks to azz for letting people with Miscompare Write Speed problems know where to get WOW stuff even though I don't like or play that game

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.