Jump to content
Sign in to follow this  
dbminter

I need some help with this

Recommended Posts

Anyone getting over 20MB/s sustained transfer from usb2 please post results.

 

 

How do you want these results? From what application? From what field? :) It does matter because, as I've said ;) no one is consistent. So, one result from somewhere may not be what someone else is looking for.

Share this post


Link to post
Share on other sites

Now, one thing that still bugs me, though. Okay, if as Sandra is returning... and NO ONE has verified for me yet =)) that I have 4 USB 1.1 ports, the ones in the back, and 2 USB 2.0 ports, in the front... WHY am I getting apparent USB 2.0 speeds in ALL 6 ports? i.e getting the same speeds in all ports? IF that were the case, then, it would have to be that the two USB 2.0 ports were running at the USB 1.1 speed, wouldn't it?

Share this post


Link to post
Share on other sites

db,

your motherboard has all usb2 ports, and using a program like shrink to

rip a 1 gig vob to the external drive and time with screenshot

 

windows sucks for transfers

 

imgburn would do quite nicely also

 

4 gigs would be nicer

Share this post


Link to post
Share on other sites

db, are you STILL going on about this?!?! lol

 

Your board (assuming it's still the same one I have) only has 1 USB controller on it and that's the one in the ICH5R chip. That chip supports USB 2.0 and so all your USB ports are capable of that speed.

 

http://support.intel.com/design/motherbd/bz/index.htm

 

The Intel 875P chipset pages also state that it supports 8 v2.0 ports.

 

I don't recall ever seeing a chipset where it supports X ports at 2.0 speed and Y ports at 1.1 speed. That would be pretty 'cheap' of them!

 

Either it's USB 2.0 or it's not - and in your case it is!

 

Here's another handy little tool for examining USB controllers/ports

 

http://www.microsoft.com/whdc/device/strea...ap/UVCview.mspx

Share this post


Link to post
Share on other sites
db, are you STILL going on about this?!?! lol

 

you know what he's like with drives :yes: he wont be happy till its dead OR he can confirm its NOT an LG drive of any kind :whistling:

Share this post


Link to post
Share on other sites
db, your motherboard has all usb2 ports

 

 

I am starting to think that, maybe, I had run Sandra when the devices and 1.x USB hubs were attached to the back ports at the time. And, that's why they were returning 1.x. YET... if that was the case, WHY weren't there FOUR USB 2.0 ports detected instead of 2? The two free front ones AND the two that had the two USB 2.0 drives connected up to them?

Share this post


Link to post
Share on other sites
db, are you STILL going on about this?!?! lol

 

 

I'll still be on it until God gets off my ass and stops with the conflicting results. :lol: Or I can get some straight answers. :wink: Or someone does me a favor and :suicide:

 

Either it's USB 2.0 or it's not
Never put anything past the fuckers. :thumbup:

 

Here's another handy little tool for examining USB controllers/ports

 

http://www.microsoft.com/whdc/device/strea...ap/UVCview.mspx

 

 

Okay, I'll see what THIS has to say. :teehee: Thanks!

Share this post


Link to post
Share on other sites

you are only allowed a certain amount of non-powered usb devices,

when you overload the motherboard anything can happen

 

overall usb sucks

Share this post


Link to post
Share on other sites

Well, disconnected all USB devices, except for the USB mouse which is connected via the PS/2 instead with an adapter, and rebooted. Reran Sandra, and I still get the result that 4 of the hubs/ports/controllers/whatever are listed as USB 1.1 and two of the as USB 2.0. As described in my earlier posts.

 

 

Let's see what Microsoft's little shit has to say. :lol:

 

 

USB device reviewer, returning these entries in order:

 

 

1.) Intel ? 82801EB USB Universal Host Controller - 24D2

DriverKey: {36FC9E60-C465-11CF-8056-444553540000}\0000

VendorID: 8086

DeviceID: 24D2

SubSysID: 425A8086

Revision: 02

Root Hub

Hub Power: Self Power

Number of Ports: 2

Power switching: None

Compound device: No

Over-current Protection: Individual

Port 1

Port 2

 

Relatively the same (Different DriverKey location, e.g. 0001, different DeviceID's, etc., but, that's expected) for the remaining 3 listed USB controllers:

2.) 24D4

3.) 24D7

4.) 24DE

 

Then, we get to the USB 2 controller

 

5.) Intel ? 82801EB USB2 Enhanced Host Controller - 24DD

DriverKey: {36FC9E60-C465-11CF-8056-444553540000}\0003

VendorID: 8086

DeviceID: 24DD

SubSysID: 425A8086

Revision: 02

DebugPort: 1

Root Hub: USB#ROOT_HUB20#4&3820b9ae&3#{f18a0e88-c30c-11d0-8815-00a0c906bed8}

Hub Power: Self Power

Number of Ports: 8

Power switching: Ganged

Compound device: No

Over-current Protection: Global

Ports 1 through 8

 

05.) USB Controller/Hub - Intel ? 82801EB USB Universal Host Controller - 24DE

 

 

Okay... the 8 ports make sense, as I have 8 ports total. I forgot two of them. :blush: This setup is SO idiotic! :angry: 6 in the back, but only they're divded into 4 in one group, and 2 in another. Then, the extra two in the front. FUCKERS! :rolleyes: So, I'm going to ask something. :)

 

 

Wasn't there something about how USB controllers are listed that has like multiple entries in it? For instance, take the above example. There are 5 separate entries. One is an apparent "master" entry, the last list, because it has the 8 ports on it. So, what's throwing me off is why then are there 4 separate entries of 2 each? I would be more likely to accept any of this if it made sense. :lol: e.g. One controller would have 4, and 2 would have 2. But, I guess it doesn't work that way?

 

 

Each "controller" can only have 2 ports max, is that it? Thus, for the third and 4th, a separate "controller" must be installed? Followed by a 3rd controller for the 5th and 6th, etc.? And, why are each of the separate ports in the first 4 controllers listed as USB 1.1 but the main USB 2 controller lists as USB 2? Is it for backwards compatibility with USB 1.1?

 

 

BTW, just in case it needed to be said, since I didn't, this was still with no devices connected up, save as noted about the PS/2 USB mouse. And, now, of course, I discover I had FORGOTTEN the pair at the bottom in the back. :) So, two USB 1.x devices were still connected at the time these tests were run, and, I had forgotten. A parallel to USB printer adapter and a USB Microsoft Sidewinder game controller.

 

 

Oh, and I see that Sandra had listed 8 channels on the USB 2 controller. So, it's starting to make some sense, it seems. ;)

Share this post


Link to post
Share on other sites

Not having any external drives/burners I don't have a need to figure out the transfer speed in that area.

 

I have often wondered exactly how fast data is moving say between the PC and my iPod or other devices.

 

I do have a hub with the "High Speed" logo on it (original came with the laptop but I had no use for it there). And my desktop does have the EHCI listed in the Device Mgr.

 

I have noticed that, with the iPod any way, the data seems to move as fast as the FireWire cable. But how do you really tell? :huh:

 

There seem to be so many variables invovled...

Share this post


Link to post
Share on other sites

Someone had asked about the bridge in this drive. Well, I decided to cool off from my latest problem, piled on with the others that have been building for 20... 30... 32 years... 80 years... 1 billion years! STOP! Stop at a WHAMMY! :huh: And, well, to be honest... I can't FIND a bridge chip I'm familiar with! :unsure:

 

 

Unless it's somehow on the HD itself, then, the only chip I could find is a really small one. The board with the external output and input for power and the power switch is a small wafer affair with next to nothing on top.

It does have a numbered etched on the board: RD485-A. Once unscrewed and flipped over, one chip is visible. It has this printed on it:

 

CY768300A-56PVC (All of those 6's could be either 6's, S's, or 5's! FUCKERS!)

A 04 PHI 0509

CYP 608767 (Same story with the 6's here.)

 

 

The bottom of the HD itself, a Hitachi Deskstar, Model: HDS722516VLAT20, had three large chips on it. Again, I wouldn't expect to find a bridge on the drive itself, but, I can't seem to find anything else on the enclosure itself, save for that chip listed above. Thus, for those three chips:

 

PCE MLVO

0511

4L 454 JH

0A29000

Malaysia

 

IBM

Korea

SPR CBM B1

0A29176 PQ

1M02011T0GE

 

Infineon

0A29003

SAB-M3054

D12-G

FRKRS1

@INFINEON02

EL445059

G452

 

 

You know? All that useful, helpful, clear and coherent shit you can really use... :rolleyes:

 

 

So, any ideas? :lol:

Share this post


Link to post
Share on other sites

Get yourself an invite to G5_MYM's wedding and then you can drink with lots of people at his expense !!! :lol:

Share this post


Link to post
Share on other sites
Get yourself an invite o G5_MYM's wedding and then you can drink with lots of people at his expense !!!

 

=))=))

Share this post


Link to post
Share on other sites

That makes me wonder... is there such a thing as a possible... oh, dear... a cash Bar Mitzvah? :doh: "Gimme a Little Off The Top." >_<

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.