Jump to content

ERD Commander 2005


lfcrules
 Share

Recommended Posts

First of all, thanx for writing such a useful and wonderful app... for me, ImgBurn by far the most reliable way to burn ISO's :thumbup:

 

Okay, here's the deal... I normally use Nero and UltraISO to burn my multiboot rescue CD, and this CD includes DOS, Linux, ERD Commander 2005 and some Acronis apps, and I also used Boot CD Wizard to enable multiboot. After a few hiccups I managed to get everything working perfectly.

 

Now that ImgBurn supports building ISO's, I decided to give it a try. All seemed well, with DOS, Linux and the Acronis booting and running fine. However, ERD Commander spits out an "NTDETECT failed" error... something I've seen before. I remember with UltraISO, all I had to do to fix this was to uncheck the "Allow lowercase names" option. However, I couldn't find a similar option in ImgBurn, and I tried messing with the all the settings but to no avail. Btw, the "Don't add ;1 version number" option is also necessary to avoid the said error message. Any ideas on how to get around this?

 

Someone also mentioned in another post that the Bootable settings are not saved with the project. I personally would find it useful if the settings were saved, and hopefully that would be the case in the next version. Apart from this, ImgBurn rocks man......

Link to comment
Share on other sites

Can I ask who lfcrules is and if he is related to lfcrule1972? :D

 

Clearly, we have plenty of misguided Scousers around.

 

Regards

 

No we're not related in any way... at least I don't think so... :ermm:

I'm an "adopted" scouser, I live a million miles away from Liverpool, and I certainly ain't misguided (and neither is lfcrule1972 I reckon) We shall see, eh?...

Link to comment
Share on other sites

Check the 'Allow Full ASCII Character Set' option.

 

That'll allow you to use lowercase file names in the ISO9660 filesystem.

 

Thanx, I'll give it a shot... tho I think I'll need to disable that option rather than enable it. It's lowercase filenames that choke the NT loader, if I'm not mistaken.

Link to comment
Share on other sites

Check the 'Allow Full ASCII Character Set' option.

 

That'll allow you to use lowercase file names in the ISO9660 filesystem.

 

Thanx, I'll give it a shot... tho I think I'll need to disable that option rather than enable it. It's lowercase filenames that choke the NT loader, if I'm not mistaken.

 

Sorry, I misread your previous post. I read 'uncheck' as 'check'. So yeah, you'd need to turn that option off.

 

It's off by default anyway - hence my added confusion ;)

Link to comment
Share on other sites

Check the 'Allow Full ASCII Character Set' option.

 

That'll allow you to use lowercase file names in the ISO9660 filesystem.

 

Thanx, I'll give it a shot... tho I think I'll need to disable that option rather than enable it. It's lowercase filenames that choke the NT loader, if I'm not mistaken.

 

Sorry, I misread your previous post. I read 'uncheck' as 'check'. So yeah, you'd need to turn that option off.

 

It's off by default anyway - hence my added confusion ;)

 

You're right, it's off by default... must've enabled it by mistake. No worries mate, I seem to have a talent for confusing people...

Link to comment
Share on other sites

Maybe it's actually lfcrule5 instead. :wink: That ye olde lfcrule is really ye olde, 1972 years old. And this newbie is a newbie quite literally: 5 years old. But, quite a literate 5 year old. :lol:

 

OK I admit, I'm a 5-year-old genius who prefers to play around with ImgBurn instead of stripping naked Barbie dolls... c'mon dude....

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.