Jump to content
Sign in to follow this  
sebus

2.5.6.0 Abnormal program termination

Recommended Posts

Win XP SP3, v 2.5.5.0 works fine (previous version uninstalled, settings reset)

 

2.5.6.0 (tried numerous times) always crashed on startup

 

Log attached

 

sebus

imgburn-crash.txt

Share this post


Link to post
Share on other sites

What do you have in the way of mapped network drives... anything?

 

If not network drives, what drives do you actually have listed in 'My Computer' ? (Screenshot?)

 

It looks like the explorer style component I use on the 'Disc Layout Editor' window has some issue with your machine.

 

Leads to a crash

...

00871789 +029 ImgBurn.exe MPShellUtilities 2918 +2 PotentialMappedDrive

0087f8a9 +045 ImgBurn.exe MPShellUtilities 8281 +4 TNamespace.GetValid

009b6c9c +024 ImgBurn.exe VirtualExplorerTree 8701 +3 TCustomVirtualExplorerTree.ValidRootNamespace

009b675a +012 ImgBurn.exe VirtualExplorerTree 8540 +1 TVETPersistent.SaveTree

009b22f2 +05e ImgBurn.exe VirtualExplorerTree 6617 +8 TCustomVirtualExplorerTree.RefreshTree

009b36cf +067 ImgBurn.exe VirtualExplorerTree 7118 +7 TCustomVirtualExplorerTree.SetFileObjects

009ba145 +011 ImgBurn.exe VirtualExplorerTree 10213 +1 TVirtualExplorerTreeview.LoadDefaultOptions

009ac734 +224 ImgBurn.exe VirtualExplorerTree 3739 +43 TCustomVirtualExplorerTree.Create

 

This guy here has/had the same problem but never came back to his thread.

 

http://forum.imgburn.com/index.php?showtopic=17352

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.