Jump to content

How to suppress "switch to Joliet" ImgBurn suggestion for AVI files?


pstein
 Share

Recommended Posts

I oftentimes save AVI files on a DVD+RW media and selected ISO9660 + UDF as file system.

The AVI files (multiple files per disc media) are almost always (much) smaller than 2GB.

 

When I start the burning process then Imgburn always suggests me with a prompt popup window to switch to

ISO9660 + Joliet file system.

 

I prefer UDF because it is newer and more comfortable. Almost all new hardware drives and OSs understand this. So why does IB prompts me for this old fashioned file system?

 

How can I tell IB to avoid this prompt in future?

 

Peter

Edited by pstein
Link to comment
Share on other sites

Because lots of standalone players will only read Joliet. If it isn't present, you end up having to deal with 8.3 style file names. Sure they might support UDF for playing Blu-ray or DVD Video discs but that doesn't mean they read UDF when just looking at files.

 

The setting you want to manipulate for that one is on the Build tab -> Page 4 -> Don't Prompt DivX Video Settings.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.