Jump to content
Sign in to follow this  
RobertoSxyz

Problem with ISO image.

Recommended Posts

Hi to all. I am Roberto from Italy.
I am using a Windows OS. I downloaded the SeaToolsBootable software from Seagate. This software allows for verification of errors into the Hard Disk. The Seagate software only creates USB bootable keys and as far as I can see it appears that it can create a Linux type of USB bootable key. Therefore I did use ImgBurn to extract the ISO image from the USB key, then I did try to write the ISO file to a CD-RW disk. It came up with an error that says "unrecognized format".  Why is the Seagate software able to do this trick and ImgBurn is unable to do the same?

Share this post


Link to post
Share on other sites

I've already answered your email about this.

Feel free to bring the conversation here instead if you prefer.

Share this post


Link to post
Share on other sites
On 2/9/2021 at 12:03 PM, LIGHTNING UK! said:

I've already answered your email about this.

Feel free to bring the conversation here instead if you prefer.

Hi there! Thank you for your e-mail. I did post it here because I was not sure I could get an answer by e-mail. Im gBurn was not the problem. The problem was the Seatool USB boot software.  I could loose days to try to transfer the ISO image to a CD disk. The Seatool boot program gave me an error message that was asking me to use a different kernel because my processor was a 32 bit processor and not a 64-bit processor.  (-:   Maybe it is better for me to remove this post.

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.