Jump to content

.mds file?


Recommended Posts

So I've been burning off Roms to play on my PS2 but for some reason ImgBurn isn't creating an ISO file, it only creates the .mds file. How do I get the ISO and what do I do with the .mds file?

Link to comment
Share on other sites

Are there any other files ImgBurn is generating?  What is the file size of the .MDS?  It is several hundred MB's to a few GB?  If the .MDS is large enough, that's the image file that is being generated.  If that's the case, I'd just try loading the MDS file for Write mode and see if ImgBurn will load it.

 

Link to comment
Share on other sites

2 minutes ago, dbminter said:

Are there any other files ImgBurn is generating?  What is the file size of the .MDS?  It is several hundred MB's to a few GB?  If the .MDS is large enough, that's the image file that is being generated.  If that's the case, I'd just try loading the MDS file for Write mode and see if ImgBurn will load it.

 

It also creates an i00 and an i01 file but I'm not sure what those do. The .mds is 9 kb, however the other files are quite large. I will send a screenshot.  

image.png

Link to comment
Share on other sites

4 minutes ago, LIGHTNING UK! said:

It won't *only* be making the mds file, the ISO will be there somewhere too.

Make sure Explorer is configured to show file name extensions.

It does make other files, but there is no ISO in sight.

image.png.94aa43a41abff19a2674ccd80fe07a46.png

Link to comment
Share on other sites

I think I see what's going on.  You either have file splitting enabled or your target location where you're making the image file to is FAT.  If it's the 2nd option, you can't make an ISO of that disc because it's larger than 4 GB.  You'd have to save your image file to an NTFS partition.

 

What you need to do to burn the image is load the MDS file in ImgBurn for Writing.  The .I00 and .I01 are your image files.  It has been split, either by settings you set in ImgBurn or ImgBurn did it automatically because the target location is on a FAT partition.

 

Check the following setting: Tools --> Settings --> Read --> Page 1 --> Options --> File Splitting.  If it's set to Auto, you can't make the ISO for the reason I suggested earlier.  If it's set to 4 GB, you can try changing it to Auto and see if you get an ISO.

 

Link to comment
Share on other sites

Posted (edited)
22 minutes ago, dbminter said:

I think I see what's going on.  You either have file splitting enabled or your target location where you're making the image file to is FAT.  If it's the 2nd option, you can't make an ISO of that disc because it's larger than 4 GB.  You'd have to save your image file to an NTFS partition.

 

What you need to do to burn the image is load the MDS file in ImgBurn for Writing.  The .I00 and .I01 are your image files.  It has been split, either by settings you set in ImgBurn or ImgBurn did it automatically because the target location is on a FAT partition.

 

Check the following setting: Tools --> Settings --> Read --> Page 1 --> Options --> File Splitting.  If it's set to Auto, you can't make the ISO for the reason I suggested earlier.  If it's set to 4 GB, you can try changing it to Auto and see if you get an ISO.

 

Yes, I was using this hard drive for a separate project and I set the partition to FAT. I'll see if I can change it, but if it doesn't work I'll do what you suggested.

 

Edit: It worked, it is now creating ISO's rather than splitting files. Thank you.

Edited by OJgaming97
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.