Jump to content
Sign in to follow this  
mhaj0865

stalling during burn

Recommended Posts

hi everyone.

everytime i burn a dvd sl or dl at approximatley 6-8 % being burnt the drive makes a spped change , the time calculated goes out to over an hour then the buffer drops, finnaly on occasions the burn process fails but most of the time it still works.

i have 1.5 gig of ram , my HD is new but the old won didnt make a difference. the dvd drive is new pioneer 109.

Share this post


Link to post
Share on other sites

Could you please post the log from such a burn, as this will help in diagnosing your problem. Logs directory is available from the Help --> ImgBurn Logs menu.

Share this post


Link to post
Share on other sites

Hi and welcome to the forum.

 

As zacoz said, please post a logfile from one of the failed or poorly timed burns, we really do get a lot of info off of those.

 

Also, as a first guess, I'd venture to say that your media is bad. We recommend Taiyo Yuden or Verbatim DataLifePlus around here and have found them to be the best. :thumbup:

Share this post


Link to post
Share on other sites

make sure pioneer is master on an 80 wire ide cable and the other end of cable is not connected to the same hard drive the image is on, check your udma settings as well

Share this post


Link to post
Share on other sites

After looking into my crystal ball, this is what it said.

 

You are using media that has supported speeds above 4X.

 

You have got your burn speed set at MAX.

 

At 6 to 8% of the burn, the drive is trying to kick into high gear (above 4X)

 

At this stage your buffer is emptying due to DMA problems, (Read the FAQ's on how to rectify this)

 

A log will either confirm the above, or, force me to throw my ball in the rubbish. :)

Share this post


Link to post
Share on other sites

I know your balls are old ken but surely you would miss them if you tossed them out ? :lol:

Share this post


Link to post
Share on other sites
I know your balls are old ken but surely you would miss them if you tossed them out ? :lol:

Non use (or misuse) :whistling: has caused them to turn into crystal.

Share this post


Link to post
Share on other sites

Trust you LFC to take a subject of the rails. :w00t:

 

Well, 24 hours and no response, I guess I'll just have to hang on to my ball a bit longer. :P:D

Share this post


Link to post
Share on other sites
=)) Looks like the original poster isn't coming back !

You can hardly blame the poor bugger. :lol:

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.