Jump to content

ImgBurn 2.4.0.0 suddenly closes


warfab
 Share

Recommended Posts

Decompress the exe using UPX and then try it.

 

You might have some low level tool (AV/spyware/adware monitoring etc) installed that sees the UPX compression in the exe file and thinks it's something nasty.

 

The program has a lot of error catching stuff built in so it's hard to get any sort of error within the code and the user not then get an error message on the screen. It would have to be really bad for it to just vanish from memory without an ImgBurn error OR a Windows one.

Thanks for the more detailed response.

 

This is something I might be able to investigate....

 

Shane.

 

Edit: Wow, 7MB unpacked but same error..... Should I unpack anything else and try again?

Edited by diddleydoo
Link to comment
Share on other sites

  • Replies 57
  • Created
  • Last Reply

Top Posters In This Topic

Thanks for the more detailed response.

 

More detailed but complete bollocks. Personally I'd have preferred my first 'honest' answer. I have no idea why it's vanishing on your PC. Anything I tell you now is just me fumbling my way through basic troubleshooting which anyone with any IT knowledge would tell you to do.

 

Should I unpack anything else and try again?

 

Nope, that's all there is to it.

 

Keeping a close eye on the screen / status bar / log window, what's the last thing you see it do before it vanishes?

 

Does it bomb out every single time?

Link to comment
Share on other sites

Thanks for the more detailed response.

 

More detailed but complete bollocks. Personally I'd have preferred my first 'honest' answer. I have no idea why it's vanishing on your PC. Anything I tell you now is just me fumbling my way through basic troubleshooting which anyone with any IT knowledge would tell you to do.

 

Should I unpack anything else and try again?

 

Nope, that's all there is to it.

 

Keeping a close eye on the screen / status bar / log window, what's the last thing you see it do before it vanishes?

 

Does it bomb out every single time?

 

I'm a bit allergic to "Re-install" solutions recently. I've had if a few times in the last few months so I was like "You've got to be fu

Edited by diddleydoo
Link to comment
Share on other sites

Does it happen on ALL CD's?

 

i.e. data ones, audio ones, originals and ones you've already burnt?

 

And you said it happens when reading said disc with either of your drives?

Either drive, any CDs I've tried up till now (Pressed CD, original, not a burned CD).

 

Why?

 

Shane.

Link to comment
Share on other sites

I'm just trying to work out if there's any pattern to it.

 

It seems weird that it's only CD's that cause it to happen - it's all the same code.

Well, something somewhere must be different, it works fine with DVD, but not with CD. Maybe it's something outside your code....

 

Shane.

Link to comment
Share on other sites

Can't remember if you've mentioned this before but does it bomb out before the read actually starts (as in you press the big 'Read' button and the program vanishes almost instantly)... during it or at the end?

 

Do you have 'DEP' enabled inside windows? If you do, is it enabled for all programs or just the essential stuff?

 

As you haven't mentioned it so far, I assume nothing is logged about the program closing down in Event Viewer?

Link to comment
Share on other sites

 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.