Jump to content

PAUSE!!?? please help.. How to Remove RAID from DVD-RW SATA DRIVE


GETitDONE
 Share

Recommended Posts

Burning a back up of game followed directiong by

1)copying layerbreak into sector box

2)Set booktype to DVD-ROM and Drive (For DVD+R DL Media)

 

It has been stuck at 46% saying writing sectors with no changes, any thoughts as to what might be causing this, any help is greatly appreiciated

 

I 22:17:47 ImgBurn Version 2.4.2.0 started!

I 22:17:47 Microsoft Windows Vista Ultimate Edition (6.0, Build 6000)

I 22:17:47 Total Physical Memory: 2,095,040 KB - Available: 958,968 KB

I 22:17:47 Initialising SPTI...

I 22:17:47 Searching for SCSI / ATAPI devices...

I 22:17:47 Found 1 DVD

Edited by GETitDONE
Link to comment
Share on other sites

Hi and welcome to the forum, GETitDONE! :)

 

I 22:35:38 Write Speed: 2.4x

These are the supported write speeds:

 

I 22:35:38 Destination Media Type: DVD+R DL (Disc ID: RITEK-S04-66) (Speeds: 4x, 6x, 8x)

 

I 22:35:38 Destination Device: [2:2:0] ATAPI iHAS120 6 7L02 (D:) (RAID)

Sure that is the right setting in the BIOS? (SCSI) or (ATA) is the normal one.

Link to comment
Share on other sites

Hi and welcome to the forum, GETitDONE! :)

 

I 22:35:38 Write Speed: 2.4x

These are the supported write speeds:

 

I 22:35:38 Destination Media Type: DVD+R DL (Disc ID: RITEK-S04-66) (Speeds: 4x, 6x, 8x)

 

I 22:35:38 Destination Device: [2:2:0] ATAPI iHAS120 6 7L02 (D:) (RAID)

Sure that is the right setting in the BIOS? (SCSI) or (ATA) is the normal one.

 

Thanks for the quick response, correct me please but what your saying is my burner cant write at lower than 4x, as far as bios goes..... your going to have to explain it like you would the birds and the bees to a youngen. I know how to get into bios, but what do I do from there, as far as changing dvice from RAID to sata (i'm guessing that what i'm supposed to do?)Thanks again!

post-15305-1227432824_thumb.jpg

Edited by GETitDONE
Link to comment
Share on other sites

It's probably under Integrated Peripherals. Whatever you have to change will no doubt have the word 'Controller' in it somewhere.

 

Update the firmware on the drive too.

 

Perhaps update so SP1 of Vista too.

 

I downloaded frimware from liteon web site. 7L0E.exe when run it sounds like something is going on in the DVD drive but no app come up, is this normal?

Link to comment
Share on other sites

Nope.

 

You run the program and it'll located the drive + bring up a warning box telling you to remove and disc from the drive and click 'yes'.

 

Then you hit the update button and let it do its thing.

 

If you're not seeing that then make sure you've downloaded the file properly - that said, the RAR wouldn't extract if you hadn't.

 

It could then be down to your drive showing up as 'RAID'. It might be blocking certain commands that the flasher uses, hence why you don't use optical drives on those types of controller.

Link to comment
Share on other sites

Nope.

 

You run the program and it'll located the drive + bring up a warning box telling you to remove and disc from the drive and click 'yes'.

 

Then you hit the update button and let it do its thing.

 

If you're not seeing that then make sure you've downloaded the file properly - that said, the RAR wouldn't extract if you hadn't.

 

It could then be down to your drive showing up as 'RAID'. It might be blocking certain commands that the flasher uses, hence why you don't use optical drives on those types of controller.

 

I disabled the Raid in bios and no change!! this is really frusterating any thoughts?

I 05:34:40 ImgBurn Version 2.4.2.0 started!

I 05:34:40 Microsoft Windows Vista Ultimate Edition (6.0, Build 6000)

I 05:34:40 Total Physical Memory: 2,095,040 KB - Available: 1,254,816 KB

I 05:34:40 Initialising SPTI...

I 05:34:40 Searching for SCSI / ATAPI devices...

I 05:34:41 Found 1 DVD

Edited by GETitDONE
Link to comment
Share on other sites

by controller what do you mean? Sorry for the noobie status, And SP1 Is DL'ing slowly but surely....

 

IDE/ATA/ATAPI

-ATA Channel 0

-ATA Cahnnel 1

-ULI M5229 PCI Bus Master IDE Controlller

 

there is no SCSI tab however under the tab

DVD/CD-ROM drives:

-ATAPI iHAS120 6 SCSI CdRom Device

-ULCJSDA KXERS56H516Z SCSI Cdrom Device

Link to comment
Share on other sites

  • 2 weeks later...

 

Got SP1 hell even fresh install of vista, here is the latest, thank you so much, I hope its getting closer to the problem, or a solution for that matter.

 

 

I 12:17:27 ImgBurn Version 2.3.0.0 started!

I 12:17:27 Microsoft Windows Vista Ultimate Edition (6.0, Build 6001 : Service Pack 1)

I 12:17:27 Total Physical Memory: 2,094,928 KB - Available: 1,334,152 KB

I 12:17:27 Initialising SPTI...

I 12:17:28 Searching for SCSI / ATAPI devices...

I 12:17:33 Found 1 DVD

Link to comment
Share on other sites

My guess is that it's timing out because the controller thinks it's running RAID.

 

You wouldn't want command taking ages (5 seconds!) so it just cancels them when they do.

 

Until you can get your controller / drivers thinking they're in SATA mode (rather than AHCI or RAID), you're stuck.

 

If you can't do that, get yourself a Silicon Image 3512 PCI controller card off ebay for

Link to comment
Share on other sites

My guess is that it's timing out because the controller thinks it's running RAID.

 

You wouldn't want command taking ages (5 seconds!) so it just cancels them when they do.

 

Until you can get your controller / drivers thinking they're in SATA mode (rather than AHCI or RAID), you're stuck.

 

If you can't do that, get yourself a Silicon Image 3512 PCI controller card off ebay for

Link to comment
Share on other sites

If that's the BIOS for your motherboard then you should make it look like this:

http://enthusiast.hardocp.com/image.html?i...nFfMl81X2wuZ2lm

(Integrated Peripherals -> South Configuration notice the Serial ATA RAID Mode is in disabled)

'

If you look at my earlier post "I disabled the Raid in bios and no change!! this is really frusterating any thoughts?" thanks though thought it might be something else

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.