Jump to content

Flac->imgburn->cd=no sound


paul666
 Share

Recommended Posts

Hi,

 

I have a flac (done via eac+autoflac) which plays OK with foobar.

 

I have installed 3 flac directfilters (mad, core & bass) one after another removing the previous one and it played OK in wmp11.

 

However when I record it to CD I get no sound. The copy is great verifys OK and EAC reconises what it is via internet DB and it plays OK but there is no sound.

 

What am I doing wrong?

 

Thanx

Paul

 

ps

It's late and I have to goto bed + cannot find the log will look or one tomorrow, any thoughts in the mean time would be sweet.

Edited by paul666
Link to comment
Share on other sites

Ok,

 

Just done a burn and the same all looks sweet will even play back in wmp with tracks, names, album art but no sound.

The flac will play in wmp.

 

Using bass DXfil and lates imgburn.

 

The cue sheet is external but I intend to use embedded.

 

Log attached.

 

What I shall do later is select a different CD from my Flac collection in case there is some strange prob with this one flac but apart from this prolbem I would not expeced there to be a problem with it.

 

Thanx

 

OK

 

Have now done two cds sound OK one cd single sound OK and then the original prob one and no sound!

 

Have listerned to the flac via the cue in foobar and OK.

 

I selected this flac because it was the shortess reasionable cd single I had.

 

The cd produced seems fine but no sound you can even rerip it via eac+autoflac with no probs apart from you end up spending a couple of evenings wodering why u only get 138KB flacs having assumed the disc was good as eac got the track info off the net.

 

Strange but it happens and I am happy with imgburn as I just sem to have got unlucky with my choice of test cd.

 

If you can surgest what the prob is that would be sweet but if its a one I can roll with it

 

Log attached.

 

Thanx

ImgBurn.log

ImgBurn.log

Edited by paul666
Link to comment
Share on other sites

When testing the flac files you need to attempt to play them in graphedit.

 

It's the only tool that's pure directshow like how ImgBurn is.

 

If you have a problem with a certain file and can reproduce the problem with it's just 1 track (rather than an entire cd), upload it somewhere and I'll test it myself.

Link to comment
Share on other sites

Hi,

 

It seems to play in graphedit.

 

However I could not find graphedit at MS without having to dl and install a 330mb file which I did not want to do so dl one from else where so it may be no good.

 

Have you a dl url for a reference graphedit

 

Thanx

Link to comment
Share on other sites

Hi,

 

Attched ged screen shot.

 

I don't know much about ged so just dragged flac to it and pressed play and got sound.

 

I am looking into testing just one track, but they have changed the converter in foobar and I don't seem to be able to get 1 flaced track with a cue sheet out of a large multi tracked cue sheeted flac which I could then imgburn - still exploring options here.

 

Thanx

post-20615-1242579829_thumb.jpg

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.