Jump to content

Strange bug -


Recommended Posts

First of all I want to thank you guys who brought to us this great app.

But (there is always but :)) I get some strange errors using imgburn and My drive is pioneer 216 (brand new and with updated firmware, 1.09) and I'm getting this strange power calibration or smthng like that errors (on any speed) and it hang on Set L0 Data Zone Capacity. I'm not able to burn any dvd+r dl disc. First I thought that I have faulty drive or media (verbatim MKM-003-00) but that's not been the case. I uninstalled 2500 version and try 2420 and nothing, everything seems to be the same, errors and so on.

So, finally I install my trusty version (this version + pioneer 215 = over 300 perfect dl burns on various media) and everything seems to be fine now. I burned 7 disc and there's no errors, discs play fine. Well, I solved my problem, but you in development team maybe find this thread helpful to find out whats is going on here. Keep up the good work guys and try to solve this mistery. For now on is my choice, but I'm gonna try every next release to see if this problem solved. :)

ps sorry on my bad english.

Edited by hal9000
Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.