Jump to content

LG BH10LS30 + imgburn


Recommended Posts



I hope someone can help, I'm having problems with imgburn and my new BD-RE drive. I have now bought two different packs of BD-R discs (Verbatim LTH 2x and Maxell 4x), when I put them in the drive and fire up imgburn, it either says "Device not ready (No medium)" or "Disc Not Empty", both of which are not the case.


In the information window on the right it says (when status bar states "Disc Not Empty")



Current Profile: None!


Disc Information:

Status: Unknown

State of Last Session: Unknown

Erasable: Unknown

Formatted: Unknown

Sessions: Unknown

Sectors: 4,278,255,615

Size: 8,761,867,499,520 bytes

Time: 950723:30:15 (MM:SS:FF)


Does anyone have any ideas what I can try to get it to see the disc.


Thanks in advance.



Link to comment
Share on other sites

You might find it's because of the controller you've connected it to.


Optical drives don't like being on RAID controllers.


Other than that, double check your cables / connections.


Thanks for the quick reply, I have an Nvidia nForce SATA controller onboard and it's not configured for raid, however in device manager I have Nvidia nForce SATA controller and Nvidia nForce RAID Controller. Do you think I should disable/uninstall the RAID controller?


Thanks again.

Link to comment
Share on other sites

I have uninstalled and disabled the RAID controller. I've downloaded the latest chipset drivers. Several reboots but still imgburn says RAID and that the discs are not empty or not insert.


Windows 7 sees the disc and ask what I want to do but I use imgburn to burn everything.

Link to comment
Share on other sites

look in the bios settings, it should be there.

I have and nvidia motherboard too, and it defaults to raid, just change it to achi.


My motherboard is nf980-g65

Intergrated Peripheral -> On-Chip ATA Devices -> Raid Mode - ACHI.


That is my setting at least

Edited by dirio49
Link to comment
Share on other sites

The drive plays nice with DVD-R DVD+R and CD-R.


I've tried dirio49 suggestion but my bois doesn't allow me to change SATA Mode option (it is greyed).


So I'm guessing that it's this that is the problem. (I traied to take an image of my new windows 7 install, the imaging software reported no drives).


I've looked on a few site for a fix, someone else has posted on the nVidia site about getting the SATA mode to AHCI but yet has no response.


Thanks for you help



Link to comment
Share on other sites

I tried a blu ray movie and it doesn't like it, imgburn tells me that the "current profile none!". I don't know if it's a defective drive or a conflict with motherboard/chipset and drive.


I think I'll go purchase a PCIE SATA card tomorrow and see if that helps.

Link to comment
Share on other sites

eBay it :)


Blu-ray and USB 2 don't really go, it's just not quick enough.


If you've got USB 3 and can get a USB 3 enclosure, go for it... you do run the risc of getting semaphore timeout issues with some USB chipsets/controllers though.


eSATA would be much safer but of course then you'd probably need a card for that, and if you're buying a card anyway you could just make it internal and save spending extra money on the enclosure!

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.