Jump to content

Could not find VIDEO_TS.BUP file


Recommended Posts

When I try burning video files to DVD using, I receive an error message:


"Fix VTS Sectors Failed.


Reason: Could not find VIDEO_TS.BUP.file".


But the BUP is there. I've tried uninstalling and reinstalling. Same problem. I've also tried burning the same video files with two other programmes. They encountered no problem.


I did not have the same problems with earlier versions of ImgBurn.

Edited by spencerw
Link to comment
Share on other sites

It wouldn't say that if it wasn't true.


Have you actually added the bup to the compilation?


There must be something about the (name of the) BUP that's wrong.


Other programs don't do what ImgBurn does so you can't compare it to them.


Use Advanced Build mode, add your files to the DLE window and then get me a screenshot when you're looking inside the VIDEO_TS folder.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.