Jump to content

Finalise Disc Failed! - Reason: No Seek Complete


Recommended Posts

I am new to Imgburn. I used DVDdecrypter before to burn a couple of DVD DL discs and it worked fine. But now I tried this IMGBURN program to build ISO image and burn that image to DVD+R DL. I got the following error msg. Please tell me if there is something I could do to make this burner and discs work. I already damaged about 7 DL discs.


"mgBurn Version started!

I 10:29:01 Microsoft Windows XP Professional (5.1, Build 2600)

I 10:29:01 Initialising SPTI...

I 10:29:01 Searching for SCSI / ATAPI devices...

I 10:29:01 Found 1 DVD-ROM and 1 DVD?RW!

I 10:30:43 Operation Started!

I 10:30:43 Source File: C:\Documents and Settings\My Documents\DVDs\XXXX.MDS

I 10:30:43 Source File Sectors: 4,048,602 (MODE1/2048)

I 10:30:43 Source File Size: 8,291,536,896 bytes

I 10:30:43 Source File Volume Identifier: XXXXXX

I 10:30:43 Source File Application Identifier: IMGBURN - THE ULTIMATE IMAGE BURNER! © 2006 LIGHTNING UK!

I 10:30:43 Source File Implementation Identifier: ImgBurn

I 10:30:43 Source File File System(s): ISO9660, UDF (1.02)

I 10:30:43 Destination Device: [1:1:0] _NEC DVD_RW ND-3540A 1.01 (F:) (ATA)

I 10:30:43 Destination Media Type: DVD+R DL (Disc ID: RITEK-D01-01) (Speeds: 2.4x)

I 10:30:43 Destination Media Sectors: 4,173,824

I 10:30:43 Write Mode: DVD

I 10:30:43 Write Type: DAO

I 10:30:43 Write Speed: MAX

I 10:30:43 Link Size: Auto

I 10:30:43 Test Mode: No

I 10:30:43 BURN-Proof: Enabled

I 10:30:43 Optimal L0 Data Zone Capacity: 2,030,672

I 10:30:43 Optimal L0 Data Zone Method: Copied From Original Disc

I 10:31:10 Filling Buffer...

I 10:31:11 Writing LeadIn...

I 10:31:12 Writing Image...

I 10:31:12 Writing Layer 0... (LBA: 0 - 2030671)

I 10:51:32 Writing Layer 1... (LBA: 2030672 - 4048601)

I 11:12:12 Synchronising Cache...

I 11:12:13 Closing Track... Finalising Disc...

W 11:13:02 Potential 'WaitImmediateIO' Deferred Error - (0/2) - No Seek Complete

W 11:14:55 Potential 'WaitImmediateIO' Deferred Error - (0/2) - No Seek Complete

Finalise Disc Failed! - Reason: No Seek Complete

Image MD5: e11b75e0900a7c8ad860c8332de3eae2

Operation Successfully Completed! - Duration: 01:10:31

Average Write Rate: 3,292 KB/s (2.4x) - Maximum Write Rate: 3,621 KB/s (2.6x)"

Link to comment
Share on other sites

DVD Dec didn't find these errors, it reported everything as successful even when it wasn't.


Detection of these types of errors is new in ImgBurn.


As corny said, use Verbatim discs, the others are useless.


Also, update your drives firmware - you're a few versions behind.



Link to comment
Share on other sites


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.