Jump to content

Error Burning Disc


Recommended Posts

I 14:42:31 ImgBurn Version started!

I 14:42:31 Microsoft Windows 7 Enterprise Edition (6.1, Build 7601 : Service Pack 1)

I 14:42:31 Total Physical Memory: 2,095,416 KB - Available: 1,166,284 KB

I 14:42:31 Initialising SPTI...

I 14:42:31 Searching for SCSI / ATAPI devices...

I 14:42:32 -> Drive 1 - Info: ATAPI iHAS124 B AL0S (D:) (ATA)

I 14:42:32 Found 1 DVD±RW/RAM!

I 14:44:47 Operation Started!

I 14:44:47 Source File: C:\Users\Steve\Desktop\Far Cry3\cpx-fc3.dvd

I 14:44:47 Source File Sectors: 4,267,015 (MODE1/2048)

I 14:44:47 Source File Size: 8,738,846,720 bytes

I 14:44:47 Source File Volume Identifier: DVD_ROM

I 14:44:47 Source File Volume Set Identifier: ae9a8000MS UDFBridge

I 14:44:47 Source File Application Identifier: CDIMAGE 2.45 (12/06/2000 TM)

I 14:44:47 Source File Implementation Identifier: Microsoft CDIMAGE UDF

I 14:44:47 Source File File System(s): ISO9660, UDF (1.50)

I 14:44:47 Destination Device: [1:0:0] ATAPI iHAS124 B AL0S (D:) (ATA)

I 14:44:47 Destination Media Type: DVD+R DL (Disc ID: MKM-003-00)

I 14:44:47 Destination Media Supported Write Speeds: 2.4x, 4x, 6x, 8x

I 14:44:47 Destination Media Sectors: 4,267,040

I 14:44:47 Write Mode: DVD

I 14:44:47 Write Type: DAO

I 14:44:47 Write Speed: MAX

I 14:44:47 DVD+R DL Reserve Track: No

I 14:44:47 Link Size: Auto

I 14:44:47 Lock Volume: Yes

I 14:44:47 Test Mode: No

I 14:44:47 OPC: No

I 14:44:47 BURN-Proof: Enabled

I 14:44:47 Write Speed Successfully Set! - Effective: 11,080 KB/s (8x)

I 14:44:47 Book Type Setting: DVD-ROM

I 14:44:47 Advanced Settings - Force HT: Yes, Online HT: Yes, OverSpeed: No, SmartBurn: Yes

I 14:44:47 Optimal L0 Data Zone Capacity: 2,133,520

I 14:44:48 Optimal L0 Data Zone Method: Copied From Original Disc

I 14:44:48 Set L0 Data Zone Capacity Succeeded!

I 14:44:49 Filling Buffer... (80 MB)

I 14:44:50 Writing LeadIn...

W 14:45:05 Failed to Write Sectors 0 - 31 - Reason: No Additional Sense Information

W 14:45:05 Retrying (1 of 20)...

W 14:45:22 Retry Failed - Reason: No Additional Sense Information

W 14:45:22 Retrying (2 of 20)...

I 14:45:34 Abort Request Acknowledged

W 14:45:40 Retry Failed - Reason: No Additional Sense Information

E 14:45:40 Failed to Write Sectors 0 - 31 - Reason: No Additional Sense Information

I 14:45:40 Synchronising Cache...

W 14:45:52 User opted to skip the 'Close Track/Session/Disc' functions.

E 14:45:52 Failed to Write Image!

E 14:45:52 Operation Aborted! - Duration: 00:01:04

I 14:45:52 Average Write Rate: N/A - Maximum Write Rate: N/A


I keep getting this error & the disk if it does complete will not read in my Xbox,

Any suggestions ?

I have tried re-installing imgburn ,to no avail. Not getting any success at all & wasting loads of discs trying to get them to be succesfull

Link to comment
Share on other sites

What controller is the drive attached to? Right click the drive selection box and click 'Family Tree'. Close the prompt and then copy + paste everything from the Log window.


If an I/O command fails and the sense data is set to the equivalent of 'No Additional Sense Information', it's probably because the real sense data has got lost along the way somewhere.


Settings wise, OPC off (which is default anyway), write speed 4x, and eeprom/advanced settings of FHT/SmartBurn on (all others off) worked best for me during testing.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.