Jump to content

main movie won't play


Recommended Posts

Hi, all.


The answer to this may be posted someplace, but I'm darned if I can find it. So...

I have recently been coming across some movies I have burned--pretty much all recent releases--that, when inserted into a standalone DVD-player, will play the menus just fine, but as soon as you select the main movie, it just stops. Pfft, shut-down. I didn't think I had any logs, as it is usually a while between the burning and the watching, but after checking some of my most recent efforts, I found one that craps out on me. So, without further ado...the log.


I 10:27:26 Operation Started!

I 10:27:26 Building Image Tree...
I 10:27:29 Checking Directory Depth...
I 10:27:29 Calculating Totals...
I 10:27:29 Preparing Image...
I 10:27:29 Checking Path Length...
I 10:27:29 Contents: 46 Files, 2 Folders
I 10:27:29 Content Type: DVD Video
I 10:27:29 Data Type: MODE1/2048
I 10:27:29 File System(s): ISO9660, UDF (1.02)
I 10:27:29 Volume Label: REDACTED
I 10:27:29 IFO/BUP 32K Padding: Enabled
I 10:27:29 Region Code: 1, 2, 3, 4, 5, 6, 7, 8
I 10:27:29 TV System: NTSC
I 10:27:29 Size: 4,680,845,312 bytes
I 10:27:29 Sectors: 2,285,569
I 10:27:29 Image Size: 4,681,596,928 bytes
I 10:27:29 Image Sectors: 2,285,936
I 10:27:30 Operation Successfully Completed! - Duration: 00:00:03
I 10:27:30 Operation Started!
I 10:27:30 Source File: -==/\/[bUILD IMAGE]\/\==-
I 10:27:30 Source File Sectors: 2,285,936 (MODE1/2048)
I 10:27:30 Source File Size: 4,681,596,928 bytes
I 10:27:30 Source File Volume Identifier: REDACTED
I 10:27:30 Source File Volume Set Identifier: 4C55536D0022E16A
I 10:27:30 Source File Application Identifier: IMGBURN V2.5.8.0 - THE ULTIMATE IMAGE BURNER!
I 10:27:30 Source File Implementation Identifier: ImgBurn
I 10:27:30 Source File File System(s): ISO9660, UDF (1.02)
I 10:27:30 Destination Device: [0:0:0] hp CDDVDW SH-216DB HH10 (F:) (SATA)
I 10:27:30 Destination Media Type: DVD-R (Disc ID: TYG02)
I 10:27:30 Destination Media Supported Write Speeds: 4x, 6x, 8x
I 10:27:30 Destination Media Sectors: 2,298,496
I 10:27:30 Write Mode: DVD
I 10:27:30 Write Type: DAO
I 10:27:30 Write Speed: MAX
I 10:27:30 Link Size: Auto
I 10:27:30 Lock Volume: Yes
I 10:27:30 Test Mode: No
I 10:27:30 OPC: No
I 10:27:30 BURN-Proof: Enabled
I 10:27:30 Write Speed Successfully Set! - Effective: 11,080 KB/s (8x)
I 10:27:30 Filling Buffer... (80 MiB)
I 10:27:31 Writing LeadIn...
I 10:28:06 Writing Session 1 of 1... (1 Track, LBA: 0 - 2285935)
I 10:28:06 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 2285935)
I 10:36:19 Synchronising Cache...
I 10:36:28 Exporting Graph Data...
I 10:36:28 Graph Data File: C:\Users\Dad\AppData\Roaming\ImgBurn\Graph Data Files\hp_CDDVDW_SH-216DB_HH10_WEDNESDAY-FEBRUARY-21-2018_10-27_AM_TYG02_MAX.ibg
I 10:36:28 Export Successfully Completed!
I 10:36:28 Operation Successfully Completed! - Duration: 00:08:58
I 10:36:28 Average Write Rate: 9,292 KiB/s (6.9x) - Maximum Write Rate: 11,268 KiB/s (8.3x)
I 10:38:49 Operation Started!
I 10:38:49 Building Image Tree...
I 10:38:49 Checking Directory Depth...
I 10:38:49 Calculating Totals...
I 10:38:49 Preparing Image...
I 10:38:50 Checking Path Length...
I 10:38:50 Contents: 87 Files, 2 Folders
I 10:38:50 Content Type: DVD Video
I 10:38:50 Data Type: MODE1/2048
I 10:38:50 File System(s): ISO9660, UDF (1.02)
I 10:38:50 Volume Label: [Not Configured]
I 10:38:50 IFO/BUP 32K Padding: Enabled
I 10:38:50 Region Code: 1, 2, 3, 4, 5, 6, 7, 8
I 10:38:50 TV System: NTSC
I 10:38:50 Size: 4,680,654,848 bytes
I 10:38:50 Sectors: 2,285,476
I 10:38:50 Image Size: 4,681,793,536 bytes
I 10:38:50 Image Sectors: 2,286,032
I 10:38:50 Operation Successfully Completed! - Duration: 00:00:00
I think is is all of it. So far, this is a minority of what I burn. Most stuff has played just fine. This is at least the third time it's happened that I know of, meaning there are probably more somewhere in my library. Is this an Imgburn issue I can rectify? Do I require a newer DVD player to overcome this? Help!
Link to comment
Share on other sites

Imgburn only burns what you feed it. Other than that it has ZERO impact on playback behavior of any kind.


Try playing the source you used to burn, in a licensed software player such as PowerDVD. It'll probably fail too.


Sent from my Nexus 6P with Tapatalk

Link to comment
Share on other sites

I don't understand the end of that log.  What were you doing that took 0 seconds?



How old is this drive?  It may simply need replacing.  How old is this standalone player?  It may need replacing.  It may not simply like Taiyo Yuden media.  You need to try a range of drives/players and see what results you get.



You could also put in a disc that fails to play and perform a Verify on it manually.  While you probably don't have the image to compare it against, you can perform a read test in ImgBurn (Or just do a Read) and see if it finishes reading.



Also, what are you feeding it?  Are the VIDEO_TS's processed in any way before you burn them with ImgBurn?

Link to comment
Share on other sites

OK--the drive isn't very old. Had the player for a while, but again, this happens only with a very few DVDs (which I tested in another player, with the same result). I've been using TY media for many years without this issue, including on this drive. And they are processed, sometimes--I run them, if necessary, through DVD-Shrink, which, again, I have been doing for many years. Just ran the disc through a READ cycle on ImgBurn, and it went fine. Oh, and I have no idea what the zero seconds bit is about. Going back through what logs I have, I see that several times, but this is the only one of those that refuses to play. So... :eyebrow: ~? I'm going to pick up a new player today and test it in that. If it works, I figure the player's just gone wonky. We'll see. 


Link to comment
Share on other sites

Before you invest in a new player, did you test to make sure it plays on a PC?  If it doesn't play on a PC, then a new player won't help.  It's either a faulty disc or a faulty processing of the original DVD.  I'd also just try recreating the disc again from the source material.  But, I'd make sure it plays first on a PC before attempting to burn it.

Link to comment
Share on other sites

Yeah, could have been, and seems to have been, the player.   Depends on how old it is.  Older age would play a factor.  I had a Panasonic Blu-Ray player that after only 5 years, and about half of that it was never used, it started simply stopping playback in mid play of discs.  And your player may have had a problem with Taiyo Yuden media.  TY is generally pretty compliant, but not every player plays nice with all media.  For instance, I had Memorex Ritek BD-R's that don't play back properly on my Playstation 3.  Which was why I got the Panasonic at first before I discovered the PS3 has no problems with Verbatim BD media and just copied my Memorex BD's to Verbatim BD's.

Edited by dbminter
Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.