Jump to content

I/O errors burning BD-R discs


Recommended Posts

Hi everyone! I've done several searches of the forum and other online resources, but haven't been able to find a solid answer that seems applicable to my situation (and I'm a n00b to this, so having a hard time navigating some of the more technical discussions out there). 

I have 20 Verbatim BD-R 1.3 25 GB discs that I am trying to burn some .iso files onto (none of these are DVD rips or anything like that, so this shouldn't be an issue of copy protection). For reference, these are custom printed Blue-Ray discs from https://www.blankmediaprinting.com/ in case its relevant (e.g. if this company has a reputation for bad discs that I don't know about). It's actually 2 copies each for 10 different .iso files. The drive I am using to burn them is an Archgon MD-8107S-U3YC-UHD. 

The first 6 discs (3 .isos) burned without any issues whatsoever. However, the next 2 that I have tried to burn (different .isos) have both encountered an error. Both have been I/O errors, though I think they have been slightly different ones. I didn't think to save a screenshot of the first error, but the second one is attached below. I've also attached the relevant log entries for the first error (log1) and second error (log2). 


I'm trying to figure out:

1) Is this some problem with the physical discs? I thought Verbatim BD-Rs were supposed to be good quality, but it's possible blankmediaprinting.com is a bad service. The discs all appear to be clean/scratchless so far as I can tell. 

2) Is this a problem with the drive I'm using to burn? It worked perfectly for the first 6, so not sure what would cause it to start failing.

3) Is this a problem with the .iso files themselves? Not sure what I would look for with those files to figure that out.

I unfortunately don't have any extra blank BD-R discs I could try testing the burn on, nor do I currently have access to another drive I could test either. I understand that those might be the next steps I have to take, but I'd like to try and diagnose the issue as much as possible before that point. 



Link to comment
Share on other sites

Your drive is actually an LG.  Although it may say Archgon MD-8107S-U3YC-UHD on the box, the log says:

Destination Device: [0:0:0] HL-DT-ST BD-RE BU40N 1.01 (D:) (USB)


BUT, here's the thing.  The BU40N is an INTERNAL drive.  So, it sounds like someone put this in an enclosure and called it something else.  The enclosure may be the problem.  I've never heard of Archgon, but I have one of these slim model drives in my PC and it's burned Verbatim-IM BD-R fine.  So, I'd see about trying something else other than that set up you have.


However, you may have luck with a firmware update.  Your log line says your drive is running 1.01 firmware, but there's a firmware update for 1.04 available.  Updated firmware might include better compatibility with that type of BD-R.  Try downloading and running this:



If the firmware update doesn't do the trick, try a half-height USB drive from LG like the BE16NU50.  Slim models are generally junk, however, the BU40N has proven to be decent in the tests I threw at in my both units I've had.  Although the 2nd one I have is relatively useless because after a few months, the cap that holds discs in the drive keeps popping off.


The firmware may not update.  For instance, my BU40N is an OEM from HP, which, though it's called a BU40N, it's got different firmware made especially for HP by LG.  So, I can't update to 1.04 because my current firmware is some screwy revision number called A102-01.  Yours appears to be an OEM, too, so the firmware update may not work.  Or it may; who knows?

Link to comment
Share on other sites

Like I said, it may not work.  Your drive appears to be an OEM like mine, so you'd need to find a firmware update from the site that made it.  Which is apparently this Archgon entity.  The bottom line, though, is generally, for whatever reason, very few companies ever release firmware updates for external drives, even when the actual drive inside the enclosure is just one that a firmware update is available for when used internally or put in an external enclosure.  My guess is they do this to force people to buy new ones all the time when the firmware is updated, even though firmware updates SHOULD be part of the general manufacturer maintenance of the device.


The only other thing is to try a different external burner, preferably not a slim model one.  The USB LG I noted is a half height external model.  What I use is the LG WH16NS60 half height internal model and put it in a VanTech USB enclosure.  However, with VanTech you have to thoroughly test it because it's Chinese made and you get 50/50 junk or usable.  If you're going to use a BD burner, you must use a USB 3.0 enclosure.  USB 2.x won't be fast enough.  And as far as I know, there are only 2 USB 3.0 enclosures.  The VanTech I already mentioned and the Other World Computing model.  However, the OWC one has a fatal flaw.  If you power off the device or it loses contact due to erroring out, you MUST restart Windows before it will recognize the drive is connected again.  Powering it off and on won't do the trick and neither will disconnecting and reconnecting the USB cable.  OWC's is easier to put drives into than the VanTech, though.  I went with the VanTech because I wanted something I didn't always have to restart Windows to get recognized.

Link to comment
Share on other sites


Did you tried to remove the device from the system insted of restart to see if it works without the restart thing?

Can you try one of these methods?  I'm curious if it works. I did the manual thing in the Device Manager for an external Hard Drive that was not recognized in any USB port for unknown reason (probably drive letter assign missmatch) and worked.


Link to comment
Share on other sites

If by remove the device you mean deleting its entry in Device Manager, no, I didn't try that.  Didn't think of that.  I did try removing the USB cable from the port on the PC, turning the device back on, and reinserting the cable; that didn't work.


In about a month or 2, I intend on trying an ASUS BD again.  This could be a chance to try out this Device Manager/Ghostbuster tip.


I have to question whether this Device Manager deletion would matter, though.  The device is recognized on rebooting the PC, which leads me to believe it wouldn't be a ghost device issue.


Link to comment
Share on other sites

I think it's worth to try it.

I mean, when the device is rejected from the system there are some remains left that prevents the system to assign a new instance of that device in other place of the system of the same device that once was connected and the system is trying to match it back to the old connection but something isn't quite right in pairing it back.

So, the clear of the ghosts it forces the system to re-recognize the device as it's a new one never connected so it assigns it correctly this time.

Link to comment
Share on other sites

I had an extra drive lying around so I tried this out.  As I TOLD you :wink: Ghostbuster failed miserably.  The ghosted device was removed, but when the enclosure was powered off and back on, Windows never recognized the device until Windows was restarted.  Disconnecting and reconnecting the USB cable doesn't cause this.  Only powering off the enclosure does it.  Scanning for hardware changes in Device Manager never finds the device.  And the device is not in the list of CD/DVD drives.  Only cycling Windows with the enclosure powered on causes the OS to find the device when its power cycled.


Which is why I cannot recommend the Other World Computing enclosure.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.