Jump to content

synchronize cache is stuck!!


Recommended Posts

synchronize cache gets stuck ive been waiting for over an hour.. is there something wrong? what can i do?



I 11:54:28 Source File: C:\Downloads\Grand.Theft.Auto.San.Andreas-HOODLUM\hlm-gtasa\hlm-gtasa.iso

I 11:54:28 Source File Sectors: 2,065,972 (MODE1/2048)

I 11:54:28 Source File Size: 4,231,110,656 bytes

I 11:54:28 Source File Implementation Identifier: ultraiso

I 11:54:28 Destination Device: [1:0:0] HL-DT-ST DVDRRW GWA-4161B 1.00 (D:) (ATA)

I 11:54:28 Destination Media Type: DVD+R (Disc ID: CMC MAG-E01-00) (Speeds: 4x, 8x)

I 11:54:28 Destination Media Sectors: 2,295,104

I 11:54:28 Write Mode: DVD

I 11:54:28 Write Type: DAO

I 11:54:28 Write Speed: MAX

I 11:54:28 Link Size: Auto

I 11:54:28 Test Mode: No

I 11:54:28 BURN-Proof: Enabled

I 11:54:28 Filling Buffer...

I 11:54:29 Writing LeadIn...

I 11:54:54 Writing Image...

I 12:09:26 Synchronising Cache...

Link to comment
Share on other sites

reduce the write speed and see what happens .My Nec 2500 had the same problem when I tried to write at MAX speed ,dialed it down to 4x and the burns were really good



DVD+R (Disc ID: CMC MAG-E01-00) (Speeds: 4x, 8x)


this media you have in a word SUCKS Verbatim or Taiyo Yuden is the way to go

Edited by polopony
Link to comment
Share on other sites

I have a 4 year-old NEC NR-9100 OEM ( came with my Dell OptiPlex 260 ) that still works as on the day it was manufactured. No problems with any media or software.


Such excellent experience with NEC gave me an easy answer, when I was deciding to buy a DVD burner - I bought NEC 3540A. Since I wanted to keep my internal Lite-On DVD-ROM, which really proved well with playing many movies on many different media, I also bought Canyon's 5.25" Aluminium external enclosure ( this baby also works without any problems in Suse Linux 9.3 ... :thumbup: ), which also "transformed" my IDE drive to USB device ( enclosure has integrated circuit to convert IDE -> USB interface ).

I was burning movies and I still do with ImgBurn with light speed ( 16,1 ? !!!!! ) on Verbatim DVD-R 4,7GB media ...

Absolutely no problems AT ALL, even under Wine !!!!


Cheers to LIGHTNING UK! !!! drinks.giffriends.gif

Link to comment
Share on other sites

When it's doing the Sync Cache thing, press F8 when you've decided it's stuck and see if commands are still being sent to the drive.


This is a sure fire way of knowing if the drive just cant finish burning on that media (doesn't fully support it) or if your drivers crashed and the drive has stopped responding to commands.


If the commands keep being added to the log, it's a drive/firmware/media issue. If they're not, your machine/drivers/drive died.

Link to comment
Share on other sites

  • 1 month later...

Just to add a bit of info, I have an HP Pavillion with LG GWA 4162b

burner(HP calls it 640b) and version 1.0 of ImgBurn works perfectly.

Version 1.1 though, I started getting the same hang on "syncing

cache" as the OP describes. I tried 1.2 but it wants to format

DVD+RW instead of just writing over it and that hangs. So

I'm sticking with 1.0. If it ain't broke and all that. :)


It is a strange business because on some discs and burn speeds

(such as ProDisc DVD+R 16x) Nero 6 seems to burn more smoothly

but at 8x Ritek Ridata DVD-R Nero wants to idle when changing from 4x

to 8x and ImgBurn is smoother. Don't know if it's something

about Nero drivers vs. SPTI but I'm just going with what works

better in each situation.


Anyway, with the discs I'm using(Prodisc DVD+R 16x, Ritek Ridata DVD+r

16x and Ritek Ridata DVD-R 8x) I haven't been getting failures at the end

of burns except with ImgBurn 1.1.


AFAIK the settings are left at defaults.

Link to comment
Share on other sites

  • 1 month later...
It'll format the disc is it's not displaying 'Formatted: Yes' in the info window on the right.


You only need to do it once, just do it!


Why would I change from 1.0 when that's what works best for me?

I posted just to provide some additional info since my burner

is similar to what the OP has.

Link to comment
Share on other sites

I'm not sure I understand what you mean by 'it hangs'.


Formatting takes as long as it would do to burn the disc at max speed.

Are you saying a 4x disc takes longer than 15 - 20 mins to format?


If so, I can only suggest you buy some different +RW media.


If you look in the 'Drives and Media' forum you'll see the program has quite happily burnt all of those discs without a glitch, and that's on about 11 different drives in 4 different PCs with about 40 different media dyes.


As I said to the topic owner, if you think it's stuck, press F8 and see if you get lots of entries going in the log each second. If you do, it means the drive just thinks it's still busy - there is nothing I can do about that.

If you don't, it means your I/O subsystem has crashed somewhere and commands are not getting through to / being returned by the drive.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.