Jump to content

Verification Error


Tiger
 Share

Recommended Posts

Hello

 

I am having Verification trouble.

 

Here is the log:

 

; //****************************************\\

; ImgBurn Version 2.4.1.0 - Log

; Monday, 19 May 2008, 15:58:39

; \\****************************************//

;

;

I 15:28:45 ImgBurn Version 2.4.1.0 started!

I 15:28:45 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 15:28:45 Total Physical Memory: 2,874,476 KB - Available: 2,321,412 KB

I 15:28:45 Initialising SPTI...

I 15:28:45 Searching for SCSI / ATAPI devices...

I 15:28:45 Found 1 DVD-ROM and 1 DVD

Link to comment
Share on other sites

ImgBurn isn't making it DVD-R, your drive is producing a bad burn on the disc and the drive can't / isn't initialising it properly.

 

Notice this line...

 

I 15:29:47 Destination Media Type: DVD+R (Disc ID: MCC-004-00) (Speeds: 6x, 8x, 12x, 16x)

 

changes to...

 

I 15:40:03 Source Media Type: DVD+RW (Book Type: DVD-ROM) (Disc ID: MCC-004-00) (Speeds: 4x)

 

Try burning at 8x or 12x, you might have more luck.

 

If it keeps messing up you might like to consider investing

Link to comment
Share on other sites

btw, what controller is the drive connected to? Some drivers can mess things up and not all 3rd party controller cards support optical drivers properly. (It saying 'SCSI' by the device name tells me that this isn't a standard IDE/ATA setup).

 

Could you please tell me how do I ascertain that?

 

But one thing that I have noticed is that after setting the Writer as a Slave, it is not properly shown by the Windows under "My Computer" as a DVD-RAM drive. It is designated as CD Drive.

 

One more thing:

Then what's the meaning of this line:

 

I 15:29:48 Book Type Setting: DVD-ROM
Link to comment
Share on other sites

I guess to start with you open up Device Manager and expand the IDE controllers branch to see what's listed under it.

Then do the same for SCSI controllers (if you have it).

 

See if you can get us a screenshot of everything you see under both areas.

 

 

It means the drive is going to booktype your DVD+R media to make it look like a DVD-ROM disc so it's more compatible in players. It's perfectly normal and nothing to worry about.

Link to comment
Share on other sites

Hello Lightning_UK

 

Thank you for your response.

 

Here is the screen shot of the Device Manager:

 

devicemanagerti0.png

 

The first one is created by Daemon Tool, its a virtual drive.

 

Now one more information:

 

I have changed the jumpers on both my HDD and Writer to "Cable Select" and I got an error titled as I/O error. Though the log contains the same detail name of error as before. I did not change the other settings as you suggested as because I wanted to see the effect of the jumper change alone, if any. Here is the log:

 

; //****************************************\\

; ImgBurn Version 2.4.1.0 - Log

; Monday, 19 May 2008, 18:08:43

; \\****************************************//

;

;

I 17:56:36 ImgBurn Version 2.4.1.0 started!

I 17:56:36 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 17:56:36 Total Physical Memory: 2,874,476 KB - Available: 2,319,056 KB

I 17:56:36 Initialising SPTI...

I 17:56:36 Searching for SCSI / ATAPI devices...

I 17:56:45 Found 1 DVD-ROM and 1 DVD

Edited by Tiger
Link to comment
Share on other sites

Ah, you must have the drive on the jmicron controller as Intel dropped the IDE interface on the ICH8 chipset.

 

They're not as good at running optical drives and it's pretty important that you're running the latest motherboard bios (which takes care of the jmicron bios) and the latest drivers - you can get those from the jmicron ftp site.

 

Personally I've just ignored the jmicron interface on my board and opted for a Silicon Image 680 PCI card instead.

 

Do try one or two more discs at 8x, 12x and 16x but if they all fail you really need to start thinking about ditching the old IDE drive and getting yourself a new SATA one - which you can then install on the proper intel ICH8 chipset.

Link to comment
Share on other sites

Oh...so JMicron is the culprit. But then why it did not happen all the time earlier?

 

Anyways my BIOS version as shown by ASUS Update is 0901, dtd 07/03/2007. My board is P5B- VM. I think I have the latest BIOS version. <_<

 

Anyways, I am trying the JMicron site to see if they have anything to offer as an update.

 

Thanks again.

Link to comment
Share on other sites

Hello Lightning_UK

 

Here is an update,

 

According to your advice I have changed the speed to 8x and the verification went quite smoothly, without a single hitch.

 

Then to confirm, I burnt another disc (from the same spindle) with 6x speed and the error regarding verification error occurred again. Here is the log of the failure and of successful burn.

 

; //****************************************\\

; ImgBurn Version 2.4.1.0 - Log

; Tuesday, 20 May 2008, 18:08:56

; \\****************************************//

;

;

I 16:23:41 ImgBurn Version 2.4.1.0 started!

I 16:23:41 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 16:23:41 Total Physical Memory: 2,874,476 KB - Available: 2,292,312 KB

I 16:23:41 Initialising SPTI...

I 16:23:41 Searching for SCSI / ATAPI devices...

I 16:23:41 Found 1 DVD-ROM and 1 DVD

Link to comment
Share on other sites

  • 1 month later...

Hello LIGHTNING UK!

 

Here is a little update that you may find interesting (and hence the reason for digging up this thread).

 

After my last post in this thread, i have tried the 8x speed and (very unfortunately to my utter dismay) ImgBurn failed again.

Now to check out whether the problem is lying with my drive, I (very reluctantly) switched to NERO ver 6.0, and for the first time in my life burnt a DVD using NERO Burning ROM. I tested both 6x and 8x speeds using blank DVDs from the same spindle which failed in ImgBurn. I continued testing till date and not a single time the Data Verification in NERO failed (till date)!!

 

I hope you understand that I have no intention to promote NERO here, but I would like to draw your attention to this 'test results' of mine- in case that reveals a small bug which may be hiding somewhere inside the ImgBurn code, which a non programmer like me can never discover. :)

 

Thank you again for developing ImgBurn :)

Link to comment
Share on other sites

It's no bug, I can assure you of that.

 

If your drive won't burn nicely in DAO mode, switch to Incremental in the settings (write tab). That's what Nero seems to use.

 

If that works, your drive is just duff. It should work equally well with both write types.

Link to comment
Share on other sites

Will it be helpful if I post a NERO Burn log of the last burn? (Though I do not know where exactly is the log, as I honestly do not use NERO, I generally use CDBurner XP- another free tool, for other burning jobs which ImgBurn do not handle).

Link to comment
Share on other sites

No, the nero log won't help.

 

It's enough to just change the Write Type in ImgBurn and try again.

 

Hello LIGHTNING_UK

 

I thought that NERO is also using DAO mode, so to confirm that I wanted to show you log. :)

 

Anyway here is the screen shot of the burn setting in NERO, which appears to be using DAO mode <_<:unsure:

 

neroburnsettingssd8.png

 

Thanks for replying :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.