Jump to content

Bug in Queue re: sharing images between drives


Recommended Posts

It'll only do that if the currently selected drive is then the same one as the (new) first item in the queue and that drive has no media in it.


When I tried it there were three drives:





I set up a queue with d, e & f, then deleted the top item in queue (d: img).

E: and F: both had media in them but wouldn't burn. That doesn't seem to correspond with what you're saying. Using the latest version etc.


Link to comment
Share on other sites

  • 3 weeks later...
Do it again your end then and once you've deleted the top image, look back in the main window (close the queue one) and see what it says in the status bar.



Sorry for taking a while to come back to this, but my setup is different now from when I originally tried it, and so can't replicate the situation - thereby it is probably something to do with the original drive configuration. If I come across it again I'll type more, but for other people who have the same problem (if they exist), trying changing your drive letters/master slave etc configuration.



Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.