Jump to content
Sign in to follow this  
scuzzy

Minor Bug: 'verify' mode broken for imaged CDs

Recommended Posts

There seems to be a fault with ImgBurn 2.2.0.0 'verify' mode, at least with the two data CDs I've imaged, and then tried to verify the ISO against the original disc : on using the 'Please select a file' dialog to select the ISO to verify against, ImgBurn rejects the selected ISO with a message of the form :

 

Cannot open file: J:\KNOPPIX.ISO\TS_D2.MDS

Note the ISO was created by ImgBurn, and it didn't create an MDS file to go with it .... er ... er ..... :blink:

Share this post


Link to post
Share on other sites

Hmm it's appending something random that shouldn't be there!

 

I'm looking at it right now!

 

EDIT: Fixed. Thank you :-)

Share this post


Link to post
Share on other sites
Hmm it's appending something random that shouldn't be there!

 

I'm looking at it right now!

 

EDIT: Fixed. Thank you :-)

LUK, can you please clarify?

i'm having the same problem with images created with DVD Decrypter.

ImgBurn 2.1 verifies fine, 2.2 gives me a similar error.

what do you mean by "Fixed" ?

i redownloaded the ImgBurn 2.2 installer but it's unchanged from Feb 16 (when i got it first).

will the fix only be available in 2.3 ?

Share this post


Link to post
Share on other sites

it might get released as 2.2 again (or with another # to tell them apart) with some minor fixes taken care of,that one included :thumbup:

Share this post


Link to post
Share on other sites

Whenever I say something is fixed, I mean it's fixed ready for the next release.

 

I'd only reupload a new version of the same version if I caught a massive problem within about an hour of releasing it - otherwise it's just not worth the hassle.

Share this post


Link to post
Share on other sites

thank you for your reply, LUK.

 

but now i'm more confused than ever. after downgrading to 2.1 (and verify works fine) i went back to 2.2 and verification woks fine! (on the same image, only one image tested).

rechecked verification in v2.2 a few times and it's OK.

i can't udnerstand why now it's OK and before going to 2.1 and back it wasn't.

the downgrand and updagrade reset all the settings, but i went over all of them and can't think of any that might have caused that.

 

can you say what was broken that you had fixed, and why did the 2.2 -> 2.1 -> 2.2 version changes fix it ???

Share this post


Link to post
Share on other sites

It's the actual file selection process that's screwing up.

 

If you go from a long filename to a shorter one, it won't work - hence it's not reproducible 100% of the time, it depends on what you select.

 

There's nothing actually wrong with 'Verify' so to speak, the dodgy function is one that's common to many bits of the program, it's just more obvious in Verify mode.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.