Jump to content
Sign in to follow this  
Grain

XP Stop Errors

Recommended Posts

Had a couple stop errors happen so far on my new computer. First was when I was trying out Far Cry, but I had every setting cranked, and I thought at the time it was probably just an unstable setting on the game. But I just had it happen now, and Microsoft has no idea. When it goes, it just goes black, no BSD, fans all speed up like they do when coming out of low power/heat setting. And she restarts. Cock.

 

 

Error caused by a device driver

 

Thank you for sending an error report to Microsoft.

 

Error report summary

 

Error type : Windows stop error (A message appears on a blue screen with error code information)

Solution available? : No (see Next steps)

What does this error mean? : Windows has encountered an error from which it cannot recover and needs to restart

Cause : Unknown device driver

Computer symptoms : A message appears on a blue screen with error code information (for example: e.g. 0x0000001E, KMODE_EXCEPTION_NOT_HANDLED)

Additional steps for you to take : Important: Please continue to send error reports so analysts at Microsoft can study and try to correct the problem as quickly as possible

 

Information about this error

 

You received this message because a device driver installed on your computer caused the Windows operating system to stop unexpectedly. This type of error is referred to as a "stop error." A stop error requires you to restart your computer.

 

Next steps

 

We have analyzed your error report and at this time are unable to determine the exact cause of the error. However, Microsoft will continue to analyze this error report to try to determine the specific cause of the error. If we are able to find the cause and correct it, and you encounter the same problem, you will receive an updated response that includes instructions for resolving the problem.

Share this post


Link to post
Share on other sites

Grain, this is going to sound so lame but what size power supply do you have in her. I'm sure its adequate if you built her yourself but I had the same symptoms a few months back and after much friging around bought a new PSU and everything operated normally again. This is just a stab in the dark to try to help you out. :/:(:)

 

 

 

I received the same response from microsoft after sending them the error report, used safe mode to start everything one by one and that did no good. Assumed no device driver conflict, thats when I went the route of PSU. Yours being brand new though................ :/ unless its a faulty power supplu unit......... :huh:

Share this post


Link to post
Share on other sites

It's a 620 watt Enermax, so that should be more than enough. Possibly faulty though. I'll have to find a good fan speed and current output monitor software of some sort. Asus always has a decent PCProb with their MB's, MSI doesn't seem to have it.

Share this post


Link to post
Share on other sites
It's a 620 watt Enermax, so that should be more than enough. Possibly faulty though. I'll have to find a good fan speed and current output monitor software of some sort. Asus always has a decent PCProb with their MB's, MSI doesn't seem to have it.

 

 

 

 

 

Grain: http://www.almico.com/speedfan.php

 

 

 

http://www.cpuid.com/pcwizard.php

 

 

 

 

 

Maybe thesae two apps are what you're looking for. :thumbup:

Share this post


Link to post
Share on other sites

Hey, I kid you not! Pain_Man can back me up. :lol: I actually received an error dialog window that said:

 

"Error

 

The operation completed successfully."

 

 

=))

Share this post


Link to post
Share on other sites

Check and see if you're getting minidump files in c:\windows\minidumps.

 

If you are, you can analyse them with Microsoft's debug utility.

 

You can also try messing with the Dr Watson program (drwtsn32.exe) to get some additional debug info.

Share this post


Link to post
Share on other sites

Got 3 files in the minidump folder, Doc Watson doesn't give any info on them though. Where can I find Microsofts debug program?

Share this post


Link to post
Share on other sites

grain,

post an everest overclock report quick txt

http://www.majorgeeks.com/download4181.html

 

--------[ EVEREST Home Edition © 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

 

Version EVEREST v2.20.405

Homepage http://www.lavalys.com/

Report Type Quick Report

Computer HOME-A4BAC1C55B (beast)

Generator bob

Operating System Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)

Date 2006-06-05

Time 15:29

 

 

--------[ Overclock ]---------------------------------------------------------------------------------------------------

 

CPU Properties:

CPU Type AMD Athlon 64

CPU Alias Venice S939

CPU Stepping DH-E3

CPUID CPU Name AMD Athlon 64 Processor 3000+

CPUID Revision 00020FF0h

 

CPU Speed:

CPU Clock 2519.62 MHz

CPU Multiplier 9.0x

CPU FSB 279.96 MHz (original: 200 MHz, overclock: 40%)

Memory Bus 251.96 MHz

 

CPU Cache:

L1 Code Cache 64 KB (Parity)

L1 Data Cache 64 KB (ECC)

L2 Cache 512 KB (On-Die, ECC, Full-Speed)

 

Motherboard Properties:

Motherboard ID 63-1408-000001-00101111-063005-K8T800P$A0036001_BIOS DATE: 06/30/05 17:34:14 VER: 08.00.09

Motherboard Name Asus A8V Deluxe (5 PCI, 1 AGP, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)

 

Chipset Properties:

Motherboard Chipset VIA K8T800Pro, AMD Hammer

Memory Timings 2.5-4-4-10 (CL-RCD-RP-RAS)

Command Rate (CR) 1T

 

SPD Memory Modules:

DIMM1: Micron Tech. 256 MB PC4000 DDR SDRAM (2.5-4-4-10 @ 250 MHz) (2.0-3-3-8 @ 200 MHz)

DIMM2: Micron Tech. 256 MB PC4000 DDR SDRAM (2.5-4-4-10 @ 250 MHz) (2.0-3-3-8 @ 200 MHz)

 

BIOS Properties:

System BIOS Date 06/30/05

Video BIOS Date 04/08/11

DMI BIOS Version 1014.008

 

Graphics Processor Properties:

Video Adapter ATI Radeon 9600 XT (RV360)

GPU Code Name RV360 (AGP 8x 1002 / 4152, Rev 00)

GPU Clock 500 MHz (original: 500 MHz)

Memory Clock 297 MHz (original: 300 MHz)

Share this post


Link to post
Share on other sites

Installed the latest video driver and found a utility at MSI's site that monitors the fans and psu output, the generic ones could give me any info for some reason. One could give the HDD temp and that was it. Kind of neat, but not crucial. Downloading the Windows DeBug Utility now, OH! Goody! A dual core processsor and it still takes 1.5 hours to download a 12MB file :lol: "Your only as fast as your slowest component". Fuck.

Share this post


Link to post
Share on other sites
Are you still on dial up mate ?? :P

 

 

 

tryed to phone Grain, just keep getting a busy signal, must be downloading something big............... :whistling::whistling::lol:

Share this post


Link to post
Share on other sites

I installed a PC for my wife's friend last week - they only have dialup so it pissed on me d/l a prog from Zonelabs - reckoned it was gonna take 2.5 hours !!! :yawn:

 

I came back to ours, grabbed it via Broadband, burnt it to a CD-RW and went back to theirs, installed it and got it set up in 30 mins !!! :lol:

Share this post


Link to post
Share on other sites

Can get hi-speed now, but need to buy $500 worth of hardware first. Will likely do it sooner rather than later though.

Share this post


Link to post
Share on other sites
Can get hi-speed now, but need to buy $500 worth of hardware first. Will likely do it sooner rather than later though.

$500? Unless you're getting some whizzbang new fangled connection with state of the art hardware that's bundled with other services like cable tv, mobile phone or landline deals, I think they're pullin' yer puddin'.

An ADSL modem/4-port router is only worth 50 bucks these days, less in US dollars. What sort of hardware are you looking at?

Share this post


Link to post
Share on other sites

500 bills, christ Grain. 25$ for a ethernet card, modem should be free or else just a small charge on your phone/cable bill, router 50$. All filters for phones usually come with modem. I'm on Bell Sympatico Ultra High Speed 65$ a month/ approx. WoW do they ever soak you down in your neck of Canada. :o:/

Share this post


Link to post
Share on other sites

edited. Double post.......... :whack::whack::lol:

Share this post


Link to post
Share on other sites
:blush::blush::blush::blush: errrr yes, fingers too fast for the mind.......... :blink::wacko:

Share this post


Link to post
Share on other sites

I'm on an farm, and DSL, cable etc is not available yet, apparently putting in fibre optic cable, but that's years off IMO. I live less than an hour from a city of a million people, yet no broadband available, WTF? My only options so far are satellite or what I mentioned earlier. That's from a tower nearby that broadcast's the stream through the airwaves within a certain distance. You need to use a specific 900, 2.4 or 5.8MHZ receiver/broadcaster to get it (depending how far from the tower you are), which is where the 500 bills comes from. This tower was stricktly for the local booming oil business, but now have apparently aquired enough bandwidth to less to the local folk. They have the usual claim, "up to" 400mbps for the regular, 800 for the business package. One is 50 per month, the other 90ish, very rich.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.