Jump to content

Error Upon Closing ImgBurn


EpheMeroN
 Share

Recommended Posts

Operating systems are best reinstalled about every 4-6 months.

 

I see you have Patin Couffin engine installed.

 

In my useage fo this i have known it to cause the kinda of issues your getting, especially if when it installed, there was no restart, or some kind of glitch when you rebooted after installing it.

 

Never used dvd43, though i think it was mentioned not to even install with the older version of imgburn IE dvdd.

 

I am almost certain you won't get any issue's with imgburn on a clean install.

I did a search of all drives looking for the Patin Couffin Engine. It came up empty. Belarc Advisor lists a Patin Couffin Engine in the devices, but I am unable to locate it. At this point, I un-installed the program "DVD43".

It didn't solve the problem. When I get braver, I'll do a system re-install :)

Edited by Rastus2
Link to comment
Share on other sites

  • Replies 56
  • Created
  • Last Reply

Top Posters In This Topic

Rastus2, hold your horses before you do anything major, I'll send you over another version with some extra debug info in it. Maybe that'll give me more to go on.

Thanks, I will try it out.

I have been out for the better part of the day, If you don't mind... email me please so I'll know when to jump back on.. I get forgetful and SENILE and might miss the post. Many Thanks, Rastus

Link to comment
Share on other sites

you can track the topic automatically and it will send an e mail when someone replies to the topic :thumbup:

Forum Options at the top of this forum right hand side,subscribe to this forum

Thanks, I already have that feature setup and have picked up some moe software to scan my memory before my system starts. I want make sure my memory isn't getting flaky

Link to comment
Share on other sites

 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.