Jump to content
Sign in to follow this  
fizzgig

google web accelerator

Recommended Posts

Had my ImgBurn freak out on me yesterday. Messed around for a bit and found that the new Google web accelerator tool was messing with Img Burn. I don?t really know why, but figured I would bring it up and see if anyone else had a problem. I just uninstalled the accelerator. ImgBurn is way more useful.

 

http://webaccelerator.google.com/

Share this post


Link to post
Share on other sites

That's an odd one. Personally, I have no idea why it would do that. Possibly because ImgBurn polls (tries to connect) to Google and Yahoo and Microsoft (the 3 largest sites on the internet) to test for an internet connection before it checks for updates. I don't know why it would play up though unless the Google thingy is acting as a proxy. The boss might have a better idea.

 

On a side note, I'd trust this technology about as far as I could kick it. As far as fetching webpages more quickly, you'd be better off installing an updated HOSTS file than freely passing your information on to Google unnesessarily with christ knows what other crap it installs or information it collects. <paranoia mode off>

Share this post


Link to post
Share on other sites

Well...it would open. That's about it. The "check for updates" selection was grayed out along with some other menu choices. Then as soon as an attempt to click the mouse anywhere, you would get the old "this program not responding". Task Manager, shut down, and so on. Uninstalled Accelerator, then worked fine.

 

P.S. Thanks for all the great programs. Love them all.

 

:D

Share this post


Link to post
Share on other sites

Which web browser are you using? It may not be the accelerator as opposed to the browser. For instance, I've noticed Firefox tends to want to sometimes write to the HD, causing ImgBurn to slow down by contrast.

Share this post


Link to post
Share on other sites
just look what ads by google throws up, liverpool flop houses?

 

LFC's house ? =))=))

Share this post


Link to post
Share on other sites
Which web browser are you using? It may not be the accelerator as opposed to the browser. For instance, I've noticed Firefox tends to want to sometimes write to the HD, causing ImgBurn to slow down by contrast.

 

 

Just using MS Internet Explorer on XP.

Share this post


Link to post
Share on other sites

The code for program update stuff is all in it's own thread. There's nothing in there that would stop the GUI from responding because it's totally unrelated.

 

The program update thread could hang all day (as it often does if the servers are busy!) and the program will still work just fine.

 

It'll only hang when you try to close the app down and it waits for the update thread to terminate.

 

Something weird is obviously going on but I'm not that it's 100% that.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.