Jump to content
dukefanjoey

cant install imgburn

Recommended Posts

i used to have imgburn but i deleted it so i could install a newer version since i was always getting an I/O error during burnings.and yes i made sure i deleted the folder in my programs.but it wont let me install the newer vers ion i get an error message saying imgburn has stopped working.please check online for a solution.

Snapshot - 4.jpg

Share this post


Link to post
Share on other sites

I've never seen that before.

Download it again?

What OS are you using? It looks like riched20.dll is crashing.

If all else fails, open the setup exe in 7zip and extract the files that way.

Share this post


Link to post
Share on other sites

os  version 6.0.6002..2.1070978545_Snapshot-4.jpg.fcb6a3773007f6f8f66673ec7e582fdd.jpg2.0.768.3  here is a pic showing the os. i have no clue what an os is.

Share this post


Link to post
Share on other sites
Posted (edited)

yes on the error report it says riched is crashing whatever that is.all the ones to pick for using 7zip do not work i get an error message so i cant use that either.

Edited by lastjedi

Share this post


Link to post
Share on other sites

I said 7zip, not winzip.

You may have to install it if you don’t already use it.

Your install of winzip is broken too. Might as well uninstall that one!

Share this post


Link to post
Share on other sites

oesnt matter i cant get this thing to work anyways.it still all clear and wont let you click on anything and it freezes my pc when i open it.i read on another post of people who had the same problem and you told them to click on tools and go to settings.problem is i cant go to setting because when i click on tools it shows settings but its all clear and wont let you click on it.when i open imgburn it is clear and says trying to load the scic or atapi or something like that.and it never loads.

Share this post


Link to post
Share on other sites

Have you tried booting into Safe Mode and see if ImgBurn still misbehaves?

 

Also, given how your WinZip installation may also have been corrupted, you could have some kind of massive Windows problem on your hands.

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use.