Jump to content

Need help from any ZoneAlarm 7 users


dbminter
 Share

Recommended Posts

I need a little bit of help. If anyone would do so, please do the following, and, if you don't know what MSCONFIG is then don't bother. :)

 

 

You need to be running ZoneAlarm 7, not 6 or earlier. Please open MSCONFIG and check your StartUp tab for the zlclient entry. Also, check if there are two entries. I have two entries, but, I think there should be only one. I have two that each have the same Command, except one is surrounded by quotes and one isn't. Which one do you have? A Command surrounded by quotes or not? (Within the Registry, one is called Zone Alarm and the other ZoneLabs.)

 

 

Thanks!

Link to comment
Share on other sites

Quotes are just there so the long filenames don't get truncated at the space and then the command not work.

 

So being that it installs to 'Program Files' by default, I'd say you want the one with quotes.

 

Of course if they run different exe's (or perhaps same exe with different parameters), you need both!

Link to comment
Share on other sites

Yeah, they're the same .EXE and folder name. The only difference is the quotes and internally in the Registry their "names" although they are named the same in MSCONFIG.

 

 

I forgot to mention, I was using a beta of ZA 7 so this is why I believe I have two entries and hence why I need to know which one. Of course, I could just remove each and test :) and I have a feeling that's what I'll be doing. :lol:

Link to comment
Share on other sites

It doesn't matter what they're called, you could call them billybob for all the OS cares!

 

It just sees the entry and runs the command. The name in front of it means nothing.

 

Keep the one with the quotes, remove the other one.

 

Personally I would expect the zonealarm one to the real one. If they call an entry zonelabs, they're limiting themselves as clearly there can be only one with the company name whereas the company may have several products and need to add several entries.

Link to comment
Share on other sites

I am struggling with ZA 7 at the moment, the stupid thing is fooking up the virus scans each night and getting stuck on random .rar files. Most nights it's running for 7 hrs before I come down and skip the scan ! :( Will uninstall and try a new install tonight......

Link to comment
Share on other sites

I am struggling with ZA 7 at the moment, the stupid thing is fooking up the virus scans each night and getting stuck on random .rar files. Most nights it's running for 7 hrs before I come down and skip the scan ! :( Will uninstall and try a new install tonight......

 

I recently uninstalled ZA 7 after using ZA for years. I kept getting out of system resources messages which it might be causing, so off it came. No probs since. I've heard ZA works well with AVG, but I don't know what AV you're using. Also check windows firewall is off...

Link to comment
Share on other sites

I am using the ZA 7 Internet Suite (with Spyware and Firewall etc), my Windoze firewall is off as well...... To be honest it's only since I upgraded from ZA6 that I have had any issues, gonna uninstall and then reinstall tonight, hopefully that might fix it altho it does mean it will have to re-learn all my settings :doh:

Link to comment
Share on other sites

Ok well if anyone is interested I deleted ZA 7 last night (not clean uninstall, just the quick and dirty add/remove option) and then rebooted, then reinstalled ZA.

 

All seems ok at the moment, it did an immediate virus scan following an update (something else it used to hang on since the upgrade) and found a couple of "virii" well installer apps actually but at least it seems happy. At midnight last night it again did its scheduled daily scan and went through without a hitch and importantly without locking up the CPU !

 

Still it's on it's final written warning, one more mishap and it's off for good ! (Shhh it is probably off for good anyway but don't tell it ! :lol: )

Link to comment
Share on other sites

  • 2 weeks later...

Going back to this, scans revealed tracking cookies on my PC so I put ZA back on and straight away had out of system resources messages. Having a look around I found people saying ZA wasn't what it was so it was goodbye ZA and hello Sunbelt Keiro Personal Firewall which, so far, seems very good. :thumbup:

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.