Jump to content

Waiting For Buffers To Recover


Sub12
 Share

Recommended Posts

Hi. I read about this problem in a post, but I didn't see how to fix it. Here's my log:

14:49:24 Waiting for buffers to recover... (LBA: 176256)

14:50:23 Wating for hard disk activity to reach threshhold level...

Apparently it's called data starvation. How do I fix this? Thanks.

Edited by Sub12
Link to comment
Share on other sites

I think I found the problem, I was burning a file that was stored in another computer's sharedDocs, one that was connected by 2 CAT5 cables and a hub... Could that be it? I think it might be too slow over the setup i've got.

Link to comment
Share on other sites

  • 4 weeks later...

I have the same problem, but when my system does this, it creates a ring on the disc that was not burned and makes it have errors when trying to view or install. I am burning at slowest rate supported by my drive, 6x.

 

; //****************************************\\

; ImgBurn Version 2.5.0.0 - Log

; Monday, 24 August 2009, 15:25:17

; \\****************************************//

;

;

I 14:49:52 ImgBurn Version 2.5.0.0 started!

I 14:49:52 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 14:49:52 Total Physical Memory: 2,088,428 KB - Available: 1,051,016 KB

I 14:49:52 Initialising SPTI...

I 14:49:52 Searching for SCSI / ATAPI devices...

I 14:49:52 Found 1 CD-ROM and 1 DVD

Link to comment
Share on other sites

Defragment your D:\ drive and avoid using the computer while burning. Also leave Verify enabled as that ensures the disc was correctly burned.

 

You could do with better quality media such as Verbatim and Taiyo Yuden blanks.

Link to comment
Share on other sites

I got the same error message all of a sudden this morning. 1st thing you can try is increasing your buffer size in imgburn. tools-settings-io and slide the buffer bar over to a higher buffer size. try it. the 2nd thing you can check is your hard drive size. when you're burning iso files that may be 4 gig or so, it doesn't take very many files (4, 5, 6, etc) to fill up your hard drive fast. I had to delete some iso files that I had recently downloaded. Also defrag your hard drive to speed it up. This should do it. I removed about 8 iso files, rebooted my machine, and did a new burn. It worked just fine.

Edited by WT03
Link to comment
Share on other sites

  • 2 weeks later...

I have defragmented both of my drives and it still does the same thing... it would not bother me if it would still burn good disks... but it doesnt. It cannot read at the created ring where it gets those errors. And now it has become a common thing. If I use Power ISO or Ultra ISO or Nero, they are burning same image fine.

Link to comment
Share on other sites

The burn not working if the drive has to pause writing (due to a slow stream of input data) is its own problem. The 'burnproof' technology is there for that very purpose.

 

Go into the settings, switch to the I/O tab and check the 'Reading - Always Use Buffered I/O' box. That might improve things for you.

 

Before you burn again, make sure you enable the 'Verify' feature back on the main screen so that the program can check the drive is able to read the disc ok.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.