Jump to content

Sony dvd's


Recommended Posts

Hey! Would just like to say i've been using your program for a long time. Great work!


For some reason Sony DVD-R's(8x) write only at 6x. I've tried other programs and they burn at 8x. All other dvd's ive used work fine as well.


Here's some info:



Current Profile: DVD-R


Disc Information:

Status: Empty

Erasable: No

Free Sectors: 2,298,496

Free Space: 4,707,319,808 bytes

Free Time: 510:48:46 (MM:SS:FF)

Supported Write Speeds: 4x, 8x


Pre-recorded Information:

Manufacturer ID: SONY08D1


It's not really a problem as I don't really care(6x is fine) but I thought I would point it out. Also it does the same with DVD Decrypter(just so you know).


Good Luck and thanks for a great program!

Link to comment
Share on other sites

My Ritek G05s burn at 8x using ImgBurn....


I would have said firmware update might be needed but it appears to be the latest version below




Do all these discs burn at 6x or is this the first one you tried ? When I started testing ImgBurn I had one or two 6x burns on 8x rated discs but as Shamus said its not the program, my last burns have all Max'd at 8.3x...... using discs on the same spindle.

Link to comment
Share on other sites

The only way in which the program could be limiting the burn to 6x is if the buffers are always on 0% or fluctuate A LOT!


If that's the case, it has become impossible to burn any faster - probably due to some configuration issue with your PC.


Other than that, your drive is slowing down the burn on purpose so it doesn't create a coaster. That's done by the drive OPC stuff (be it Active OPC, Walking OPC etc).

Link to comment
Share on other sites

Yeah every dvd so far(used around 45) has burned at 6x using DVDD and ImgBurn.


I'm assuming its the firmware but why would they do that? :blink: Cheap memorex dvd's run at 8x plus nero burns the dvds at 8x.


The buffers are fine... even upped the cache. Using a Maxtor 160gb 8mb cache drive. :P

Link to comment
Share on other sites

Nero doesn't display the real burn rate. If it allowed you to, you could set the burn speed to 100x and it would say it's burning at 100x.


Being that 6x isn't even a supported speed...


Supported Write Speeds: 4x, 8x


(and that comes directly from the drive)


.... I can only assume it's starting the burn at 6x with the idea of jumping to 8x later on in the burn - as in Z-CLV style or whatever it's called. Then as time goes on and it gets to the point where it's gonna jump to 8x, it's deciding - no way, 8x will make an awful burn! - and is sticking with 6x.


I've not checked but are you on the latest firmware for that drive?


If the buffers are full, the program is sending data to the drive as quickly as it's accepting it. It honestly cannot possibly be burning any quicker and the drive is causing the hold up.

Link to comment
Share on other sites

Yeah its the latest version, A306. Tried downflashing to the latest one on the LG website which was A303 and burn speed was 4x. Said supported speeds for the DVD was 2x, 4x.


I meant DVDShrink using the Nero engine. It says 8x but your right it may not be burning at that speed.


If my drive was going faster then my PC could handle wouldn't other DVD's only write at 6x as well?

Link to comment
Share on other sites

Hi Zac mate.


The only data disks I make are backups which I do 2 ways:


1. I use DVDRAM on a daily basis for my changed files for the day

2. I use POSBackitup weekly, which despite my firmware being up to date, seems to burn at only 2.4x instead of 4x.



Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.