Jump to content

ImgBurn 2.0 & AnyDVD (Incorrectly Mastered...)


Recommended Posts



Excellent software! I was really excited when I saw the Build Mode had been added. I've come across a problem but am unsure it's totally ImgBurn's problem. So I'll let you guys be the judges.


I have no problems with mounted or burned images made with PGCEdit 7.3 (Using ImgBurn), DVD Shrink (For image making), or even UltraISO. The error I'm getting from AnyDVD is:


"This Video-DVD is mastered incorrectly: AnyDVD will be deactivated for this DVD."


XP Home SP2, AMD 2200+, & have reset a few times during a few tests but hasn't helped. If I disable AnyDVD, then of course no error report. However, CloneDVD2 (Only for ripping) will complain that it cannot read the VIDEO_TS.IFO. I've then tried to read the mounted image with DvdReMake Pro 3.5.3 & it says this in the log:


Read DVD from: H:\

Read VMG

The system cannot find the file specified.



Can't open VIDEO_TS.IFO. (963:VMG.cpp)

can't load VMG.

Read DVD from: H:\\VIDEO_TS

Read VMG

vmgi_last_sector * 2 <= vmg_last_sector (1014:VMG.cpp)

can't load VMG.


--- However, PowerDVD 6 seems to play the image just fine. So, perhaps it is a bug in the build mode?


Thanks for reading. If you need more info say the word.

Link to comment
Share on other sites

Hmm this is most odd. There's something in that bit of the code that doesn't appear logical at all... god knows why it was there in the first place, maybe it was left over from some testing/debugging!


I probably didn't try enough DVDs to get many without VOB files, so the 32k padding never really came into play that much. Or if I did, they were dummy files and so I wouldn't have loaded them into anything.


So anyway, one of the calculations was wrong and that's what was throwing dvdremake off. I guess the same can probably be said for AnyDVD.


It has been fixed now and I'll let you know when it's available to download.

Link to comment
Share on other sites

  • 2 weeks later...

I get this "error" as well, but the DVD plays perfectly, so I find its not a problem, just annoying having this message pop-up



I have read that on the forum this "bug" should be fixed in the next release, just letting others know they are not on their own



I believe I ran this DVD through VOBBlanker to get rid of the annoying wait for the titles before you get to the main episode selection menu, so maybe the build process of VOBBuilder is at fault in writing something wrong


Try FixVTS, even bought DVDs go screwy sometime when i back them up, so running a suspect DVD through that cures strange problems



Yes, I can use the jump to menu button on the remote, but I am now using VOBlanker to get rid of useless rubbish that just wastes my time while they show their logos, warnings and advertising other DVDs that unless you have the software to strip the codes have to sit through everytime you want to play that DVD


Unless you backup you're precious originals, which what I do anyway

Link to comment
Share on other sites

  • 4 weeks later...

I wonder, whether this bug is fixed in a new version (, so we can build correct DVD-Videos with 32k padding? :)

I know, I should have all the update log read. I did it =) However, I'm not enough educated in this filed to be sure, that

"Fixed: In Build mode, double layer images requiring a lot of padding (to make it 50/50) and at the same time making use of 32k gaps could end up with layer 1 being larger than layer 0 and layerbreak LBA positions shown in the 'Create layer break position' window would be wrong"

is just the same problem as in this topic :-\


According to Log - the only thing left - to buy a HD DVD burner and anything'll be possible with ImgBurn! ;)

Thanks for an amazing programm, Lightning UK! ... once more.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.