Jump to content

Cannot open file: infinite loop of Retry/Cancel button selections


Recommended Posts

I was burning a CD that has 2 sessions on it, an audio track and a data track.  After cycling the tray for Verify, ImgBurn said "Cannot open file: Reason: The system cannot find the file specified."  Pressing Retry, Cancel, or X closing the window just causes it to infinitely reload the window.  The only way to close it was to CTRL+ALT+DEL close ImgBurn.


The files are there and have not been moved or changed since the burn started.  The only difference is I changed the Joliet and ISO9660 Volume Labels in the image set before burning it to CD.



Link to comment
Share on other sites

There was also this on attempting to do a manual Verify against the image file contents:


I 11:12:39 Verifying Track 1 of 1... (MODE2/FORM1/2352, LBA: 235847 - 327005)
W 11:12:42 Miscompare at LBA: 235863, Offset: 2072
W 11:12:42 Device: 0x91
W 11:12:42 Image File: 0x53
W 11:12:42 Total Errors in Sector: 119
W 11:12:42 Note: The drive probably corrected the EDC Area because it's wrong in the image file.


I agreed to let it continue, and another group of sector errors occurred:


I 11:12:42 Verifying Sectors...
W 11:12:44 Miscompare at LBA: 235864, Offset: 2072
W 11:12:44 Device: 0xEC
W 11:12:44 Image File: 0x2A
W 11:12:44 Total Errors in Sector: 90
W 11:12:44 Note: The drive probably corrected the EDC Area because it's wrong in the image file.
I 11:12:44 Verifying Sectors...


After this, it completed.


This was an image I had just now made with ImgBurn myself.  So, it's not like the image is corrupt, probably.  If the image file was made incorrectly, it was done at the time of reading.  Whatever the EDC Area is and why it may have been wrong in the image file, I can't say.


The data track appears fine.  There were 2 files on the data track.  I copied them from the CD-R I had just burned and COMPed them to the same files on the original disc.  The COMP passed comparisons for both files.  I haven't fully played it, but the MOV file on the CD-R does load and starts playing in Media Player Classic.  However, as I said, I haven't fully played it to see if it works.  I haven't tested the audio tracks yet either, but the miscompares appeared to have come in the data track session.

Link to comment
Share on other sites

Well, I didn't capture a screenshot because the error was exactly as I stated it.  A dialog box with that text in it, an X close button and Retry and Cancel buttons.


I'll see if I can recreate it and snag a screenshot.


By "see the name," do you mean the name of the file I was burning?  I still have the files on hand, although they have been moved to a different folder since burning.  I'll try moving them back before attempting another burn.

Link to comment
Share on other sites

I said it could not find the file specified before when I should have said path.  My mistake!  Sorry.


The behavior is still the same.  Cancel and the X close button just reload the dialog.  Must CTRL+ALT+DEL kill ImgBurn.

Link to comment
Share on other sites

Same behavior with the CUE file.  And it doesn't matter from where I had the files stored.  I tried it again in the new folder I had moved the files into.  Same behavior with the CUE file.


I noticed that in the CUE file, there's an entry for FILE NAME, but there is no such corresponding file name entry in the CCD file.  Should there be?


I've attached the CUE and CCD files if you want to take a look at them.

Weird_Al.ccd Weird_Al.cue

Link to comment
Share on other sites

However, there does seem to be some kind of bug here.  If the file name is blank, is that preventing the Cancel function from working for some reason?  Should there be a check for a blank file name before proceeding?  Some kind of warning to the user?

Link to comment
Share on other sites


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.