Jump to content

Computer won't recognise that I have media in drive-HELP!


Recommended Posts

Hello! When I put ANY media in my Pioneer DVR-110 I used to get the windows 'box' saying 'do you want to play this cd/burn, etc...' this now does not appear at all.


So say, for example I put a CD in that I'd just copied & wanted to play it to check it (or any media for that matter!) I don't get the 'box' appearing to allow me to do this.


However-if i go in to 'my computer' & click on 'dvd drive d' it SHOWS the tracks are there!!


Same with my many DVD programmes such as DVD Shrink, imageburn, cdxp, etc...so i can copy, etc but find this a bit strange! Now I don't as a rule use the computer to play movies/cd's (just burn them!) but wondered if you knowledgable folks new of a solution or a setting i could change??! It produced the 'window' up until yesterday & nothings changed on the system since then. Should I try 'system restore' & go back to yesterday?? I'm on XP by the way....any answers in baby language as I'm a newbie!




Kind regards,



Link to comment
Share on other sites

Thanks guys (got your other reply cornholio)-re: real player I'm sure there was some sort of 'update' or 'additional files needed' & I seem to remember either downloading them automatically OR started to download them & then stopped as i thought I did not really need it (scatty I know!)??


Tried the 'properties' thing & a system restore but still no joy. The drive recognises all media (tried with a CD audio, a copied DVD & a blank DVD & all the programmes recognised the disks were there!).


The other reason I'm flapping a bit is that if you remember the same drive bought a week ago had to go back as it stopped recognising ANY media.....so the windows 'box' is a comfort thing really!


Just occaisinally, though, I'll put a CD/DVD in & the relavent programme (ie IMAGEBURN, SHRINK, CDXPPO) still says no disk in the drive??! If after one more try it does not work a re-boot fixes it. Only very very occaisional but why should this happen-just curious??

Link to comment
Share on other sites

you could try this.


start menu /run


type in gpedit.msc (this is only for xp pro)


then click on administrative templates, you will then see system/network/printers/windows components (at the right hand pane) then double click on system, look down list for turnoff autoplay.


If it says enabled or not configured , then change it to disabled and apply.

If it says disabled then enable it and apply it, then change it back to disabled and reboot.



If you still have issues, i would changed the IDE cable you have the 110 on and make sure to replace it with an 80 wire one(put the pioneer on as a master on secondary ide channel, also check the 4 pin power connector's pins in side the plastic, if the circles appear spread, then get a very small headed screwdriver and push the circles together a little, or use small long nose pliers to do it.


Failing that you may need to reinstall your operating system, to make sure its not the operating system screwed up.

Edited by dontasciime
Link to comment
Share on other sites

TweakUI can be used for AutoPlay stuff. You can download it from Microsoft's site. Just search google for it or something. It's easier to use than regedit - which I doubt you've seen before!


ImgBurn can also enable/disable 'Auto insert' as a system wide feature via the settings.

Link to comment
Share on other sites

if you remember the same drive bought a week ago had to go back as it stopped recognising ANY media.....so the windows 'box' is a comfort thing really!


any element of doubt in your mind about this drive, and i would be taking it back , claim its faulty and get your money back, and buy another brand of drive

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.