Jump to content

Session fixation error writing leadin


Recommended Posts

Just when I thought I was getting the hang of dvd burning....I've learned so much over the past couple months, and suddenly something seems to have gone wrong. It's driving me crazy. I'll try to be as detailed as possible. If anyone can help, I'd really appreciate it!


With anydvd v. running in the background, I ripped Wedding Crashers R1 "uncorked" widescreen edition to my hard drive using dvd decrypter ISO>READ mode. My DVD decrypter is correctly configured to work with anydvd.


the ISO works beautifully on my hard drive. I can mount it with Alcohol and watch the entire thing.


I insert a Verbatim DVD+R DL (Media ID MKM 001) into my BENQ DW 1640 (BSMB), go to ISO>WRITE in ImgBurn, point to the .mds file that was just created, click Write and almost immediately get: "W 14:31:10 Failed to Write Sectors 0 - 31 - Session Fixation Error Writing Lead In"


While burning, I have no programs open, I disconnect from the internet and shut down even my virus scanner. I even defragged my hard drive before trying again. I'm not doing anything different from what I normally do. I've tried discs from different spindles in case it was a bad batch.


I also opened up my computer and checked all of the connections just in case something was loose. This wasn't the case though since single layer media burn just fine on my ben q.


This method of burning DL discs with ImgBurn does work on my Toshiba SD-R5372 (f/w: TU56), but my Ben Q generally gives much nicer burns, and I'd like to get this issue solved so I can get the most out of my burner.


thanks so much in advance!


(also, here's a screenshot of what my errors look like :( )


Edited by Nicole
Link to comment
Share on other sites

Try the BS0B firmware, maybe they fixed the problem.


just wanted to say thank you. My Ben Q is burning a DL as we speak. I know "upgrading the firmware" is a somewhat obvious answer, but it didn't occur to me since I had tested out BSNB and BSOB in the past and wasn't comfortable with the read dips that they report back. I reverted back to BSMB because it "worked best" for me...but apparently it doesn't.


Thanks for your help and for making a couple awesome programs!!



Link to comment
Share on other sites

hi again,


i wanted to add that I've been doing a few tests. I got the DL to burn by upgrading my f.w to BSOB, but it was a very poor quality burn.


All of my settings in QSuite were as follows:

SB known/unknown both on

OS off



I've reverted back to my preferred firmware (BSMB) which was the original problem. I turned WOPC off, and it looks like the burn is going well.


I'll scan it when it finishes to be sure, but I think WOPC on was the problem...it seems to interfere with DL burning in some way.


Just figured I'd throw this in here in case someone stumbled upon this thread with the same problem

Link to comment
Share on other sites

Thanks :)


Seems weird to me that BenQ would mess up DL burning on the only discs everyone recommends!


Now if you were using anything other than Verbs, I'd instantly say to ditch them in favour of Verbatims! So now, I guess I'd have to recommend you don't burn DL at all!!!


Well done BenQ ;)


As a side note, I wouldn't have expected WOPC to be messing things up as you START the burn. Normal OPC should have taken place before burning starts and as you're getting an error as the drive attempts to burn the first block of sectors, I don't see how that can come under the 'Walking' part of WOPC. Most strange!


Anyway, if you've the time and inclination, please post the scan up so we can see it :)

Link to comment
Share on other sites

trust me, i made sure to have the right media and do everything correctly down to every detail...which was why I was so confused and resorted to posting. I'm usually a do it myself kind of person, but for once google failed me haha.


the quality score in my toshiba drive was about a 70 with total PIEs and PIFs not worth mentioning they were so high. The benq scan @ BSOB WOPC on was 85...with totals MUCH nicer than the first, but problems at the layer break.


I don't have the screenshots of the above burns, but the burn with BSMB/WOPC on is scanning as we speak so I'll post that up when it finished.

Link to comment
Share on other sites



not the absolute nicest burn I've ever seen, but this is more what I was expecting. judging by all the discs I've wasted today and all the extra copies of Wedding Crashers I now have, it does seem that WOPC was the culprit. I'm not familiar with the technical aspects of a lot of this stuff although I've been trying to learn as much as I can, but the difference was definitely WOPC on vs. WOPC off.


just for fun I tried again with BSMB, WOPC on and got the same error that brought me here in the first place...weird.


Link to comment
Share on other sites

I just wanted to bump this thread for those that didn't catch it the first time. I'm glad we worked this out!


:ermm:we ?? - Strange, how as this is your first post :detective::whistling:

Edited by zacoz
Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.