Jump to content

acmStreamConvert Failed


Recommended Posts

i get this error when burning a cd, and i get the same error everytime (just for this cd)...but i burned a different cd just fine...so i'm wondering if its the mp3 thats bad (although it worked fine on my computer) or if its the cds (i use Verbatim cds)


I 06:10:43 ImgBurn Version started!

I 06:10:43 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 06:10:43 Total Physical Memory: 1,570,648 KB - Available: 1,126,940 KB

I 06:10:43 Initialising SPTI...

I 06:10:43 Searching for SCSI / ATAPI devices...

I 06:10:43 Found 2 DVD±RW/RAMs!

I 06:16:54 Operation Started!

I 06:16:54 Source File: D:\MP3\Marduk-Infernal Eternal\Marduk.cue

I 06:16:54 Source File Sectors: 240,019 (AUDIO/2352)

I 06:16:54 Source File Size: 564,524,688 bytes

I 06:16:54 Source File File System(s): None

I 06:16:54 Destination Device: [4:1:0] PIONEER DVD-RW DVR-111L 8.29 (J:) (ATA)

I 06:16:54 Destination Media Type: CD-R (Disc ID: 97m26s66f) (Speeds: 4x, 10x, 16x, 24x, 32x, 40x)

I 06:16:54 Destination Media Sectors: 359,844

I 06:16:54 Write Mode: CD

I 06:16:54 Write Type: SAO

I 06:16:54 Write Speed: 24x

I 06:16:54 Test Mode: No

I 06:16:54 OPC: Yes

I 06:16:54 BURN-Proof: Enabled

I 06:17:08 Filling Buffer... (40 MB)

I 06:17:11 Writing LeadIn...

I 06:17:25 Writing Session 1 of 1... (12 Tracks, LBA: 0 - 240018)

I 06:17:25 Writing Track 1 of 12... (AUDIO/2352, MP3, LBA: 0 - 13186)

I 06:17:35 Writing Track 2 of 12... (AUDIO/2352, MP3, LBA: 13187 - 33072)

I 06:17:49 Writing Track 3 of 12... (AUDIO/2352, MP3, LBA: 33073 - 49770)

E 06:17:57 acmStreamConvert Failed! - Reason: Device handle is invalid.

E 06:17:57 File Name: 105 - Of Hells Fire.mp3

I 06:17:59 Writing Track 4 of 12... (AUDIO/2352, MP3, LBA: 49771 - 63745)

I 06:18:07 Writing Track 5 of 12... (AUDIO/2352, MP3, LBA: 63746 - 87559)

I 06:19:03 Synchronising Cache...

W 06:19:09 User opted to skip the 'Close Track/Session/Disc' functions.

E 06:19:09 Failed to Write Image!

I 06:19:09 Exporting Graph Data...

I 06:19:09 Graph Data File: C:\Documents and Settings\User\Application Data\ImgBurn\IBG Files\PIONEER_DVD-RW_DVR-111L_8.29_FRIDAY-FEBRUARY-29-2008_6-16_AM_97m26s66f_24x.ibg

I 06:19:09 Export Successfully Completed!

E 06:19:09 Operation Failed! - Duration: 00:02:15

I 06:19:09 Average Write Rate: 1,509 KB/s (8.8x) - Maximum Write Rate: 3,899 KB/s (22.6x)

Link to comment
Share on other sites

The acm problem is fixed for


However, it would only fallback to ACM if DirectShow was failing.


In my experience that only ever happens if said MP3 has an ID3 v2.4 tag. Windows's built in filters simply can't handle it.


So try and use a decent bit of tagging software to remove all tags on that file and then recreate it as required - ensuring that only v2.3 gets used.


It might also be worth looking at the file in a hex editor if you're ok with that kinda thing and checking for tags manually.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.