Jump to content
Sign in to follow this  
randello

Constant Buffer Underruns with 1.2.0.0

Recommended Posts

<Pouring gas on the fire mode on>

 

I'm having no problems with 1.2.0.0, using the que, loading all 3 burners up with TY's and rock & roll, scan well, and the DL's still look good too.

 

<shit disturbing off>

Edited by Grain

Share this post


Link to post
Share on other sites

I'm not clever but in any event, have patience to get 1.2.1.0 when it's released.

 

Regards

Share this post


Link to post
Share on other sites

Not especially, but it would certainly make things worse.

 

You'd notice it more if you only have something like 512mb of RAM and burn from the same hdd as the one the OS + swapfile sits on, or if the one with the swapfile on it shares the channel with your burner.

Share this post


Link to post
Share on other sites

well that is wacky....I have a PIII 866 with 512 megs of ram, 2 hard drives, 2 page files and burn from both...never an underrun.....go figure that!!!! :D

 

Can't wait for new version anyway!!!!

Share this post


Link to post
Share on other sites
Are you running XP on it?

 

 

yep...xp pro....purrs like a kitten as long as I don't play games, which I do not...not a gamer.

 

no crashes, underruns, or nonsense with 1.2.0.0..always works, but then again when I burn from it I burn no faster than 8x for single layer or 2.4x or 4x for dual....no coasters, problems ever; of course I do nothing else when this is going on, especially for dual layer...gotta leave it alone for that.

 

Oh yah....your forum says I am an ISF Newbie...what is ISF?

Edited by ron spencer

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.