Jump to content

ImgBurn Support

Post here if you need help with ImgBurn


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new topic and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


17,556 topics in this forum

  1. Buffer jumpy ?

    • 9 replies
    • 5.2k views
    • 7 replies
    • 5.3k views
    • 5 replies
    • 5.2k views
    • 54 replies
    • 16.7k views
    • 8 replies
    • 3.6k views
  2. plextor 740

    • 12 replies
    • 4.6k views
  3. hey file... where r u

    • 8 replies
    • 4.8k views
    • 12 replies
    • 4.5k views
  4. Invalid address for write

    • 1 reply
    • 2.6k views
  5. copying

    • 6 replies
    • 4.3k views
    • 4 replies
    • 3.8k views
  6. bin/cue not working?

    • 5 replies
    • 4k views
    • 7 replies
    • 6.5k views
    • 22 replies
    • 14.4k views
    • 8 replies
    • 6.6k views
    • 2 replies
    • 4.2k views
  7. Dual Layer Burn Fails

    • 15 replies
    • 7.8k views
  8. IMGBurn VS DVDD

    • 12 replies
    • 5k views
    • 7 replies
    • 3.7k views
  9. burning DL

    • 13 replies
    • 6.2k views
    • 14 replies
    • 4.8k views
    • 13 replies
    • 5.9k views
    • 16 replies
    • 8.9k views
  10. weirdest problem...

    • 6 replies
    • 3.9k views
    • 6 replies
    • 4k views
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.