Jump to content

Ch3vr0n

Members
  • Posts

    483
  • Joined

  • Last visited

Everything posted by Ch3vr0n

  1. Guess I could think about it. Barring the 'drive locking' spti, are there significant benefits or improvements that either one has over the other? I've used elby for as long as I can remember after being told once to swap 'engine' because spti couldn't properly identify disc mid.
  2. Are there plans to update it so it actually locks it out completely? ** Edit ** or a workaround for this 'issue' in a future version of ImgBurn perhaps in case elby has no plans to do that.
  3. Let me know if you need me to do any testing. Feel free to email to if needed.
  4. Back then it failed to properly find the MID for my verbatims. You then advised me to swap to the elby engine and the drives properly found it. Ever since then i've used elbcdio, i have the full elby/redfox product suite anyway. I don't know how good your connections are but mine are very active (since i'm doing the NL translating for them), i've got a couple direct lines to both elby and redfox So who's going to contact them?
  5. Dunno, new system. My old one was running win 7. Can't say I deliberately reproduced this issue on win 7. Stumbled on this by accident. Using Microsoft's crap spti just isn't an option. Fails to properly Identify disc MID's. Posted a topic about that a long time ago. Was using elbycdio on 7 too and the same drives. So the only change is the os. Maybe it's something you can look into for the next version of ImgBurn. Just wanted to report it, it's not a big issue. Just need to keep an extra eye open that the correct drives are select per instance.
  6. seems like it's actually instance 2 that ejects it Anyway attached is the log. I pressed burn on instance 2 when instance 1 was 1% into zeroing sectors. Then closed both instances in the order of instance 1 first, 2nd instance last. though it seems instance are saved with first closed at the bottom. Attached is the log. In case it matters. Running Win 10 Pro x64 build 1607 G:\ bh16 H:\ bh10 I:\ dvd ram ImgBurn.log
  7. i can reproduce it. 1. Start imgburn 2. start to erase a disc (full disc) 3. launch 2nd instance 4. select Burn image to disc 5. "Busy" drive is listed in "destination" even though the log states "access denied" and bh16 is selected as default drive 6. select image > leave destination to bh16 7. press burn 8. error message, click continue 9. instance 2 begins burn 10. instance 1 errors and ejects tray.
  8. I stumbled upon this issue while doing the erasing for my other topic. So while the BH16 was erasing a disc, i fired up another instance to burn an iso to disc in my bh10. During load the bh16 obviously wasn't accessible during the start of the program. Now here's the catch. I loaded the ISO, and accidentaly forgot to swap the drive at the bottom from the bh16 to the bh10 and pressed "go". The 2nd imgburn instance started burning and a few seconds later, the "erasing imgburn" errored out and ejected the tray which obviously aborted the burn on the 2nd instance. Is this normal behavior? Shouldn't the "lock for exclusive access" (which i have all 4 boxes marked, defaults) have prevented this from happening? Or is it since it's also imgburn, that this is overridden?
  9. Oh the drive supports bd-r fastwrite just fine That said, i'll re-erase a disc of either MID in that drive to generate log. Just for the sake of clarity since their are 2 erase options i'm using Drive > erase > full (not smart erase)
  10. So i've been doing full erases on my bd-RE's from TDK's erase perfectly. Though my verbatim's (well the fake ones, can't get the real "blue/silver" ones anymore) with ID CMCMAG-CN2-00 seem to trigger "W 04:22:06 WRITE (12) 'Streaming' Not Supported!" when i'm erasing them with my BH16NS40, however on my BH10NS30 that warning message doesn't appear. anything i need to "worry" about. Brand new drive the bh16.
  11. Lightning I've just built an entirely new system (no more q9550, hello i7 6700k), and I was wondering what the best and fastest solution would be to transfer my ImgBurn settings. Pretty sure a registry migration isn't an option as the 'old' system uses w7 and the new one is running w10.
  12. IMGBurn only burns the data you feed it, it can't cause playback issues. Your problem is how you've done the voice over and powerdvd not detecting them. I don't know a fix but I do know it's not an IMGBurn problem. I suggest you test the MPEG file itself first in powerdvd, it does play those.
  13. That would be convertxtodvd if paid, or freemake DVD converter for a free option. IMGBurn only burns what you give it, it doesn't convert.
  14. Drag the folder over holding the video_ts folder and you're done. If IMGBurn asks you to make certain corrections, let it. But pretty sure there are tutorials, might want to check the tutorials section ;-)
  15. Ch3vr0n

    Channels

    Depends, if your source files are avi, mp4 etc... then take a look at convertxtodvd. Paid software but works wonderful. Been using it for years.
  16. Ch3vr0n

    Channels

    Not an IMGBurn problem, it only burns the data you feed it. If your burnt disc only has 1 chapter then you fed it a DVD flick output that only had 1 chapter. The problem: DVD flick not IMGBurn.
  17. Nope, is being used by the same studios that use it on bluray to add the signal to DVD too. Cinavia is just a signal. It's only an official part of the bluray standard, but that doesn't mean the studios can't use it on their DVD's too. They pay the license fee to use it, how and on what products that use it is up to them.
  18. You need to complain to opencandy, not here. All the dll inserted does is load the screens and insert them during setup. Lightning UK doesn't design those screens, opencandy does. Ask them to foot the bill. As to avoid opencandy there's multiple easy ways. - read the screens, I've NEVER had opencandy install crap on my systems ever since IMGBurn first started to use the dll - unplug from the internet, the dll won't be able to connect to the server : no screens - run the setup with the /nocandy parameter: no screens
  19. U don't, drives can use one chipset at one time and a revision could use another. But as I said nowadays there's pretty much no standalone player that doesn't support the DVD+R booktype. Luck isn't involved, you'd have to be lucky to find one that didn't. That MID is a true verbatim quality stuff. The MID you posted in the IMGBurn log cmc-mag-m01 isn't. That's cheap crap. Stick with that mcc-004-000 (or mkm-003-000 for double layer) and you'll be fine.
  20. The OS doesn't matter, it's the DRIVE CHIPSET that's the 'problem'. It doesn't support booktype setting. Changing the OS won't make the drive capable of booktype setting. They may be 'life series' and that's the cheap fake crap. Real verbatim DVD+r don't use the cmc mag MID.
  21. Nothing you can do about it, it's due to the different chipset. They changed that starting with the bh14/wh14 drives. It's the same reason why mcse cannot modify the firmware anymore to remove riplock. It's has no impact on playability, players that don't support DVD+r probably are non-existent nowadays. Though cmc mag disc MID are NOT verbatim, if you bought them as such they're fake and you need to return them. It's ascot the cheapest lousiest quality you can get.
  22. I don't mind importing a DL one lol, they can hold SL too. Mind posting a link? As far as verbatim recordable media goes I really hope they don't. They are now the last quality media manufacturers when in comes to single use recordable media. Tayo yuden will cease to exist end this year. JVC is shutting down, it's on myce.
  23. Real verbatim bd-re with a matching mid? Is that the blue/silver ones? Sorry for going OT bit been looking for years since they stopped making them and selling that crap gang fake red/silver packaged ones.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.