Jump to content

No Writers Detected


Recommended Posts

I've used imgburn a couple of times to burn things and it worked perfectly every time. Until a few days ago when i tried to burn and the bottom left hand corner said "No Writers Detected!" This is the log i got.

I 17:28:27 ImgBurn Version started!

I 17:28:27 Microsoft Windows Vista Home Premium Edition (6.0, Build 6000)

I 17:28:27 Total Physical Memory: 2,029,440 KB - Available: 1,244,232 KB

I 17:28:27 Initialising SPTI...

I 17:28:27 Searching for SCSI / ATAPI devices...

E 17:28:30 CreateFile Failed! - Device: '\\.\CdRom0' (E:)

E 17:28:30 Reason: The maximum number of secrets that may be stored in a single system has been exceeded.

W 17:28:30 Errors were encountered when trying to access a drive.

W 17:28:30 This drive will not be visible in the program.

W 17:28:30 No devices detected!


Also i tried to uninstall my drive which is PBDS DVD+-RW DH-16W1S SCSI CdRom Device. But that didn't help any.

Link to comment
Share on other sites

I've actually ran into the same exact problem today... I did everything you instructed to do and I still get the same error in img burn. I'm so frustrated because I seriously didn't download or install anything for quite a while, and certainly not today. I think my brother has some explaining to do :(

Link to comment
Share on other sites

Try this one:


RootRepeal - http://rootrepeal.googlepages.com/


gmer - http://www.gmer.net/


We talk about it in this thread...




try mbam too.




Are you really really sure DrWeb CureIt didn't find anything though?! Did you run a complete scan ok?

Link to comment
Share on other sites

That one will probably just crash but give it a go if you want.


Yes, scan everything and see what it finds.


You might have more luck with gmer and mbam though.


Feel free to upload any screenshots to do with what each tool finds etc.

Link to comment
Share on other sites

I fired up gmer instead and it's already found the following:





I had been using IMGBurn fine (love it), then yesterday got the "no writers" message and also the two items you show above, along with a couple other items in red, but i won't remove those cause I'm not sure.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.