Jump to content

I/O error!


Recommended Posts

It's actually writing the leadin area on the cd. (LeadIn starts at LBA -150, finishes at LBA 0.)


BBRILLIIANT!! I guess you live and you learn. thnx for the info. I do understand wanting to make what you have work but not calling other pple wrong when you can't.

but I wish you nothing but the best hobbes!

Link to comment
Share on other sites

  • 2 weeks later...
use this authors other burning tool
Which is?

As far as using nero goes, I don't have it. I do have some burning software that came with my cdrw drive that I have successfully burned with, but I'm not sure where it is at the moment. I tried another file, pretty much the same results. Then a third, same thing.


you have failed to tell how you converted the file to iso, or I missed it why is it that that prog is not getting slandered on there support site.

SCDwriter, which was referred as a good tool for imaging by several posters in another thread. As far as SCDwriter failing, I don't know that it did. It images just fine (though a little slowly with larger files)


I think your file is just to big

As I said, i was trying to burn a file about 349mb, which is but half the capacity of either CDR types. I just recently tried to burn a different image file only 2.3mb big. Same problem. Only difference is buffer only got up to 13%.


if you don't wish to try the new media and quit being cheap,

Maybe you could be as nice as to avoid throwing vague asinine accusations around? :ninjastar:

you can try to compress this image in shrink or similar by pushing ctrl+I you will be able to select this iso and add you a custom output size to fit just inside of the first number in the log section that I quoted

:huh: I don't understand what you said there.


It's the dye type that's important.

How do you tell what dye a CDR uses? Anyways I've successfully burned these CDR's before so the dye type must be sufficient.

btw, isn't it about time you ditched your old cd burner and joined the rest of use in the year 2005 - where we now have DVD burners!

<_< Isn't it about time I told you where to shove it?


Seriously now, you are not right. My CDRW drive has XP drivers. It being out of date makes it no less able to burn CDR's. And it is a quality CDRW drive. I researched it well before purchase and was willing to pay a little extra to get something good. And I have used it to burn these CDR's before.


Now if I don't have the need or the money to buy a dvd burner, who are you to look down on me?


I need help burning a image, not elitist crap. :thumbdown: Though I do appreciate you guys trying to help me.

Edited by Hobbes
Link to comment
Share on other sites

Media has moved on... your drive has not.


In that sense, yes it IS less able to burn CDR.


Kinda like taking a really old 'leaded petrol' car and putting shell optimax in it.


If you've burnt discs from that EXACT same spindle before, your drive has quite possibly given up the ghost. Run a lens cleaner through it or something.


Other than that, feel free to keep playing ignorant to everything we're telling you. After all, we're the ones providing help, you're the one asking for it. You obviously know better :wacko:

Link to comment
Share on other sites

If you've burnt discs from the EXACT same spindle before, your drive has quite possibly given up the ghost. Run a lens cleaner through it or something.


Yes, exact same CDR box. But you don't know that its the drive that is at fault. I sure wish I could find those burn software CD's. I suppose I could buy some lens cleaner. Meanwhile, what other freeware burn programs can I use?


Also, I've not ignored any advice, have you considered being nicer in your replies lightning?


P.S. Scorn and ridicule is not exactly "helpful"

Edited by Hobbes
Link to comment
Share on other sites

I'm nice to people that listen. Others get my back up and then I'm a bit rude, sorry.


30 posts later in the thread and you're still getting 'Write Errors'. Those messages come direct from the drive. You can't write a disc in any other way, so different software doesn't even come into it.


Read the MMC specs from www.t10.org if you want to know more.

You'll see there are 3 commands to write data to a disc.


Write (6), Write (10) and Write (12).


They're all just variations of each other.


You'll notice from the I/O Error box that I happen to use Write (10). That's the most widely used/accepted one. I send a Write (10) command to your drive, providing some data to write, it's coming back saying it CANT write to the media. I'm amazed there is actually ever any room for discussion on this type of problem.


You could buy some TY discs to try, that's about the best CD media you can get and probably your best chance of draining the last bit of life from your CDRW.

Link to comment
Share on other sites

hello hobbes ,for free CD burning software you might try using Google "free cd burning software " there's tons of stuff just go through it all untill you find something that works . BTW top of the line DVD burner that will handle dvd and cd is about $40 surely a price that wont break the bank .Windows burns CD's I believe and Nero has a free trial version


About the comment of Lightning being nicer :lol: free software , great burning program and the one before that :wub: amazing and also free advice , updates, whats nicer I dont know maybe come to your house and fix everything but he doesn't do house calls :lol: you know you could look for your CD software and see if that helps and dont take offence to any comment about your CDRW while they work they are obsolete no matter how good they are .I have a Sony CDRW taking up a slot in my PC a 10x-4x-32x was/is a great drive $204 at the time still works fine but its old technology my DVDRW NEC3500 does it all and better, again about $40 for the newer more improved 3000 series burner

Link to comment
Share on other sites

I am afraid I have the very same problem writing my discs with ImgBurn 1.1 by getting the I/O check condition error message. This must be related to ImgBurn (or something else is interfering) and not to the media or the writer itself because the very same writer (PX-716A) works very well with the very same discs (RICOHJPN R02-03) with the latest version of LUK!s famous & banned tool.


But this does only apply to single layer DVDs, double layer discs are working fine for me. It doesn't matter which I/O I am using (ELBY or SPTI), ImgBurn still refuses to write these discs. So, it would be very appreciated if LUK! could find some time to investigate this problem.


Thanks in advance.


Best Regards



Link to comment
Share on other sites

3000, please provide your full log.


For the actual burning code, nothing has changed since the DVD Dec days. Like I said before, the program just repeats the 'Write (10)' command over and over again. There is no room for error.


Show me a log of 10 discs from the same spindle being burnt - 5 with dvd dec, 5 with imgburn.


If DVD Dec's all burn ok and ImgBurn's all fail, then maybe I'll be able to take these comment seriously. Without a lot of testing and proof, I can't.


ImgBurn is in use by 'Flash' from dvd-recordable.org who burns LOADS of discs as part of his reviews - in all drives. IF there was a problem I could fix, he'd have found it.

Link to comment
Share on other sites

Thanks for your reply LUK!.


I'll try to track down the problem this weekend. The strange thing about it is that I don't even need to force the drive to reload the disc if ImgBurn failed in order to write the disc with DD. I just close down ImgBurn, open DD, load the same image file and got my writer fired up without a problem.


Unfortunately I can't provide a log yet, as this option wasn't checked although I thought it was, but I will do as soon as I have finished my observations.


Best Regards



Link to comment
Share on other sites

Yes, you are right, in my case ImgBurn doesn't write anything to the disc at all. It just fails right after the attempt to start the lead-in and I can still use the very same disc just with closing ImgBurn and using DD. I don't touch neither writer nor disc and it works perfectly just with a "different" software. Just closing ImgBurn and restarting the application does not help. I am sorry if I was not that clear (which I wasn't, quite obviously :D).


Well I am not sure if this behaviour occured everytime I tried to write with ImgBurn, but IIRC it has always failed after successfully writing a +R DL (MKM001-000). Could this be the culprit?


I hope I'll find the time to burn some discs today and that my observations can be useful in this case.


Best Regards



Forget about the +R DL thing, it's nonsense. As I have read this thread on cdfreaks.com (from the fourth post on) it seems to be related to overburning with my PX-716A, as the last discs I have tried had to be overburned. I think I can save my media from wasting for testing purposes. Or would it help to post a log nonetheless?


2nd EDIT:

Aaargh, my bad, I had only searched for the "check condition" error message and haven't noticed that the original poster had a different "check condition" error message than me. I am definitely suffering from the "reserve track" problem. LOL, I am sorry for that. :rolleyes:


???? feels like a retarded noob and stands ashamed in the corner... :blush:

Edited by ????
Link to comment
Share on other sites

Yeah so you're attempting to overburn.


You were lucky any previous versions worked... there are two basic methods of burning DVD+R, with or without the reserve track command.

From day 1, I just chose to do it without.


Without it, the plextor seems to allow automatic overburn.

With it, it errors out - which you're seeing here.


The opposite is true for BenQ drives and in, I added support for overburning on BenQ (by starting to issue the reserve track command if the program had already noticed the user wanted ot overburn) and hence broke overburn for Plextors.


So anyway, I'm already aware that Plextors don't do overburn with and fixed it a few days ago ready for


So the simple thing for now is to burn an image that actually fits on the disc.

Link to comment
Share on other sites

Okay, thanks for your confirmation and providing a fix in the upcoming version.


I am glad this one is already worked out without that much of a headache.


I guess it's time to donate a few bucks as everything is perfectly legal now, although I am afraid it can't be that much as I am a poor student on an almost everyday low budget basis, but your efforts and of course your software must be supported.





Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.