Jump to content

cornholio7

Beta Team Members
  • Posts

    3,051
  • Joined

  • Last visited

Everything posted by cornholio7

  1. there is no new mode picker, its a user suggestion.
  2. i did see this here whether it is true or not , i have no idea, i am not installing it to find out
  3. changing the blanks to prodisc doesn't help at all, you need to try with verbatim or taiyo yuden. until you do, you are just wasting your own time
  4. you need to look at what the supported speeds are, in write mode in the right hand panel you can see what the supported speeds are Optiarc DVD RW AD-7200A 1.06 (SCSI) Current Profile: DVD-R Disc Information: Status: Empty Erasable: No Free Sectors: 2.298.496 Free Space: 4.707.319.808 bytes Free Time: 510:48:46 (MM:SS:FF) Supported Write Speeds: 4x; 6x; 8x; 12x; 16x; 18x; 20x Pre-recorded Information: Manufacturer ID: MCC 03RG20 Physical Format Information (Last Recorded): Disc ID: 0@P-!-00 Book Type: DVD-R Part Version: 5 Disc Size: 120mm Maximum Read Rate: Not Specified Number of Layers: 1 Track Path: Parallel Track Path (PTP) Linear Density: 0.267 um/bit Track Density: 0.74 um/track First Physical Sector of Data Area: 196.608 Last Physical Sector of Data Area: 2.495.103 Last Physical Sector in Layer 0: 0 Performance (Write Speed): Descriptor 1... -> B0: 0x00; B1: 0x00; B2: 0x00; B3: 0x00 -> EL: 2298496 (0x00231280) -> RS: 6.925 KB/s (5x) - WS: 5.540 KB/s (4x) Descriptor 2... -> B0: 0x00; B1: 0x00; B2: 0x00; B3: 0x00 -> EL: 2298496 (0x00231280) -> RS: 11.080 KB/s (8x) - WS: 8.310 KB/s (6x) Descriptor 3... -> B0: 0x00; B1: 0x00; B2: 0x00; B3: 0x00 -> EL: 2298496 (0x00231280) -> RS: 11.080 KB/s (8x) - WS: 11.080 KB/s (8x) Descriptor 4... -> B0: 0x03; B1: 0x00; B2: 0x00; B3: 0x00 -> EL: 2298496 (0x00231280) -> RS: 16.620 KB/s (12x) - WS: 16.620 KB/s (12x) Descriptor 5... -> B0: 0x03; B1: 0x00; B2: 0x00; B3: 0x00 -> EL: 2298496 (0x00231280) -> RS: 22.160 KB/s (16x) - WS: 22.160 KB/s (16x) Descriptor 6... -> B0: 0x00; B1: 0x00; B2: 0x00; B3: 0x00 -> EL: 2298496 (0x00231280) -> RS: 22.160 KB/s (16x) - WS: 24.930 KB/s (18x) Descriptor 7... -> B0: 0x00; B1: 0x00; B2: 0x00; B3: 0x00 -> EL: 2298496 (0x00231280) -> RS: 22.160 KB/s (16x) - WS: 27.700 KB/s (20x) it will only burn at a supported write speed
  5. i had used this nick on other forums where there were more than just me glad it reassured you, nasty spammers don't get through too often thankfully
  6. check your 'My Controls'-> Email settings, to see if 'Send a notification email when I receive a new private message' is ticked, if so then remove the tick the spammer doesn't have your address, its just a setting that can be turned on or off by each user, if the setting is ticked then an email will be sent to the addy you registered when you joined as a member, the spam bot can't see this email address, its just sent because the setting says so.
  7. just hover your mouse over the size edit: too slow
  8. post a log please , and your filter driver load order
  9. how about this, it looks much better to me
  10. just follow the info in the faq, delete the controller not the channels and re-boot, its really quite simple
  11. you would need to re-author the files, not something imgburn can do for you either convertx or dvdflick can do what you want when you have what you want, then imgburn can burn it for you, but you may want to use better discs
  12. if you want it with menus, then use something like convertx2dvd imgburn can't convert them to a dvd format
  13. just looks too grey/black imo
  14. your image of ez picker looks like it has been in the oven too long
  15. if you choose the .mds file that is made with .mdf files, imgburn burns them already often , just renaming .mdf to .iso works fine too
  16. i think its fine as is , theres one opinion
  17. did you set the file sytem to iso9660 and udf?
  18. all the best spinner , have a great day
  19. i hope people remember to donate to this great programme, lots of effort put into this by LUK :worthy:
  20. the log shows you have the drive connected on a raid controller, try disabling the raid option in bios, if the log shows either ATA or SCSI it should be fine burning again, then choose spti interface within imgburn
  21. imgburn has always been freeware, you have been ripped off by whoever you bought it from, get your money back from them. link to free download of imgburn is http://www.imgburn.com/index.php?act=download but it can't copy protected discs
  22. there is a newer firmware here http://www.firmwarehq.com/NEC/ND-3500/files.html that may support those discs better, but as said above , decent discs will get rid of the problem
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.