Jump to content

ianymaty

Beta Team Members
  • Content Count

    1,906
  • Joined

  • Last visited

Everything posted by ianymaty

  1. ianymaty

    400 minidv taples onto 400 dvds...

    In what format you transfered to your hard drive? What program you used and setings? I usualy transfer them to hard drive through FireWire using Pinnacle Studio in AVI DV format (~13 GB/h), edit them and compile to DVD stucture in VIDEO_TS folder and then verify to work correctly from hard drive, just then using ImgBurn in Build Mode to write the final DVD and always work... Sure you can use any program you want to tranfer them and maybe edit, but the final structure to be burned on DVD must be DVD VIDEO structure, ImgBurn does not convert them if you have saved them something to .avi or .mpg
  2. ianymaty

    Burn movie .ISO file to DL disc

    Just a thought... "I 10:41:12 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)" Is there a real reason you still stuck at SP2 of Windows XP when there is SP3 and a bunch of updates after it, now? Maybe you should update it too. Again... Just a thought...
  3. ianymaty

    ImgBurn v2.5.0.0 Released!

    Thanks for the newest version. Let's see the improvements of an already awsame program...
  4. Good one, Cynthia... Of course I'm not waiting to be delivered to my door in a box Waiting to be released on site, still waiting is called...
  5. Hi to all. This is NOT causing me any problem! I'm just curious if ImgBurn does actually modify and correct some settings on the fly for the session, that I may be set incorrect in the main program settings for the specific task when it says "Corrected conflicting settings for DVD Video disc." in Build mode log. I'm thankful that ImgBurn can do that for me, but I want to make the correct settings myself from very start, not to wait for program to correct something that I made wrong. So, in short, it is correcting something or is just checking for incorrect settings to correct? As I understand when it says "Corrected" I think that something is actually wrong in my settings. And I want to correct it. Please clarify. Thank you for this great little mighty program! I 11:08:55 ImgBurn Version 2.4.4.0 started! I 11:08:55 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3) I 11:08:55 Total Physical Memory: 2.095.532 KB - Available: 549.632 KB I 11:08:55 Initialising SPTI... I 11:08:55 Searching for SCSI / ATAPI devices... I 11:08:55 Found 1 DVD-ROM, 1 DVD
  6. OK, you are THE BOSS, where I would know that you knew about it, I just did my part... Still glad... Still waiting... hours, days, weeks???
  7. Yes, no popup at all, just the info before click OK, that's why I was so curious and a little confuse... He he, so I discovered a bug... And you've already taken care of it. Sweet. Now I can be proud of. I'm glad that I could help in perfecting this nice prog. Eagarly waiting for new 2.5.0.0 release. Should I wait hours, days, weeks???
  8. I never said anything about "conflict box popup", it's NOT poping up anything... I just saw in the log window "Corrected conflicting settings for DVD Video disc." and I thougt to ask for clarification... Anyway I just do some tests after I checked 'Uppercase File/Folder Names'. It was not that. It was just the tip that corrected the conflict. So, when adding just the files, in log appears "Corrected conflicting settings for DVD Video disc." after Operation Started! When adding VIDEO_TS folder "Corrected conflicting settings for DVD Video disc." it's NOT appearing in the log. From now on I have to change my habit to add the folder not the files from it. Even if it not was a really problem 'couse all my DVD's work well. I hate to see something in conflict and not know what it is causing that.
  9. So, that was the problem... I can't remember if I unchecked it or why... I assume adding VIDEO_TS folder itself rather than the files in it "tip" is just for it is easier to drag a folder rather than selecting some files with Ctrl+A and drag it on window. I never had problem of functioning with just adding files to Build and hitting the button, ImgBurn was clever enough to detect that is a DVD Video structure and created the folders automaticaly. Thank you again for your time and advice!
  10. Thanks for the fast reply... I'm afraid I don't know what's not right, a little help is appreciated... What should I modify?
  11. ianymaty

    Change Volume Label

    This will work with romanian characters too??? Like ă
  12. ianymaty

    Portable ImgBurn

    Check the Read Me, you'll find that is already portable
  13. Maybe this was requested but I didn't find similar or I missed in search... I would like to see a mirror of Media Usage % Indicator Bar from Build Mode Image Information on the Drop Zone In this way when working on a smaller screen with a file manager maximized or not having enough space to put windows side by side it's easy to see how much information you can add to fill the media whithout switching between windows. I'll say the Bar is sufficient but if it can be added Min. Req. Media: and Free Space: it would be nice, maybe just the info not the title too... Maybe you can put it overlayed somehow or on top or below bottom or split it, info on top and the bar below bottom... Any of this variation would make me happy. Or you can figure out a better one... Thank you for this nice little program! I attached a screen to see what I wish...
  14. ianymaty

    Suggestion for Updates

    AND that has what all to do with Imgburn????? Oh, it has nothing to do with ImgBurn.... I just made an addition to blutach said...
  15. ianymaty

    Suggestion for Updates

    I find it useful too... uTorrent is another program that has such a feature...
  16. As you said you know about Virtual Drive... Why not do that: Mount the ISO put ImgBurn in Build mode and just drag the content of ISO to Build window, you don't need to copy the hole contet to the HD, it is on your HD already, just it's in a container... If you want to moddify some files/folders copy just those files/folders prior to a Temp directory and make your moddification Add the modded files and the other files/folders that you want to be added and Burn to Disc That way, not waste any disc. It's simple as that! This is the way I do and no problems... Basicaly is just a Burn to Disc with various files/folders source
  17. ianymaty

    The 'Translations' Topic!

    Why the Romanian translation is not in the main downloadable language file list on the site, even it is posted here I see from december? I ask because I did not see it there when I discovered ImgBurn and some time ago I've started to make my own version of Romanian. Since it lasted some time to make it, somebody else (muntealb) posted a version here, that not get to main list too like others. Maybe his version is not good enough, not complete or up to date. I don't know, but it's not on list. Since I made mine and his isn't there, let me share my version too. Maybe this will get to the main list. Please let me know what you decide. Thx! ImgBurn_RO.zip
  18. ianymaty

    IMGBURN always opens multiple "handles"????

    Now it's strange, seems like it's happenning randomly from time to time, not always... From last time that I post, even if I do the exact same steps, can't reproduce it again. @LUK! - The situation is like you expected, 1. No handle opened with 'Operation Successfully Completed!' box on screen 2. When disc inserted and back in Build mode only one handle opened 3. Two handles when Burn For time, only can think that maybe I'm moving fast with the disc change, click Ok, delete previous disc content and load the next files in the time when the disc is spinning and checked and maybe in this time there may be 2 handles opend but in the time needed to check the hadles they get close properly. Let me investigate more, and I'll post back, if I got news. If you have some hints what should and how I should do just let me know. Thanks for patience in assisting! @Cynthia I ran only one instance of ImgBurn My disc is ejected before I press OK because it is set to Eject Disc after Burn in Settings, I'm not manualy ejecting the tray. I stated it in my post...
  19. ianymaty

    IMGBURN always opens multiple "handles"????

    Finaly I find some time to investigate more into this situation of lock volume acces - multiple handle open... This is the log that ImgBurn produced to that investigate session... I 20:51:10 ImgBurn Version 2.4.2.0 started!I 20:51:10 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3) I 20:51:10 Total Physical Memory: 2.095.532 KB - Available: 956.048 KB I 20:51:10 Initialising SPTI... I 20:51:10 Searching for SCSI / ATAPI devices... I 20:51:10 Found 1 DVD-ROM, 1 DVD
  20. ianymaty

    IMGBURN always opens multiple "handles"????

    I have the exact same problem described with the Locked Volume... This is what I noticed so far in situation when it occures: Most of the time I use just Burn Image to disc or Build mode with Device set as target in both modes 1.When write more than one disc in a row and change the disc before clicking OK on the previous succesful burn and 2 When switching between this two modes after burn one or more disc in one mode than switch to other mode. So far only in this two situation it give me the error when only ImgBurn accesing the disc. I experienced sometimes that Internet Explorer have an effect of capturing the device when I visit IMDB, don't know why... Hope this will help in solving this annoying little problem. Good Luck, LUK!
×

Important Information

By using this site, you agree to our Terms of Use.